• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 426
  • Last Modified:

Server 2003 Active Directory Users and Computers disconnects upon exit.

Hey all,
I have a clients server that is experiencing some serious issues with Active Directory Users and Computers, as mentioned in the title. Every time I log in or out of the server the ADUC is no longer connected, so I have to manually connect every time. When I am logged in as administrator I also have the same problem when I exit out of ADUC. I have to open the snap in and click "Connect to Domain Controller".  VIPRE business a/v was recently installed and I had tried killing the services and testing it, but no luck. Windows had performed a chkdsk recently and this is when the issues began. In the event viewer I am to find id: 13568, but it seems this relates to having multiple domains or servers.
1 Solution
SandeshdubeySenior Server EngineerCommented:
It seems you are getting event id 13568 in FRS log correct if I am wrong.Your first step should be finding why JRNL_WRAP_ERROR error has occurred. Normally, JRNL_WRAP_ERROR occurs due to drive/partition being corrupted, antivirus locking and corrupting the file during sysvol scan, heavy size of the files inside sysvol and netlogon shares.

The solution is listed in your event log.
Click down the key path: "System\CurrentControlSet\Services\NtFrs\Parameters"
Double click on the value name  "Enable Journal Wrap Automatic Restore" and update the value.

You can also perfrom non authorative restore of sysvol(D2) to fix the Journal wrap error:http://support.microsoft.com/kb/290762

You need to exclude sysvol/ntfrs/ntds from antvirus scan, check the drive for corruption or bad sector.Please take backup of sysvol before you proceed.

Reference link

Also ensure correct dns setting on DC.Verify the health of DC by dcdiag /q and repadmin /replsum and post the log if error is reported.http://abhijitw.wordpress.com/2012/03/03/best-practices-for-dns-client-settings-on-domain-controller/

Hope this helps
Pramod UbheCommented:
Is it a member server that you are trying from? is it authenticating to local DC? try checking with set logonserver command where it is getting authenticated.

There are diff ways to access ADUC -
Start > Run > dsa.msc
Start > Administrative tools > ADUC
Start > Run > mmc > add ADUC snap-in

I believe you are using a saved mmc console, try using other methods and if it works, create a desktop/task bar shortcut  for it.
paulrauschAuthor Commented:
I had performed the possible fix supplied by Sandeshdubey, but this did not solve the issue of ADUD Disconnecting. Sandeshdubey did resolve the issues of all the event errors I was receiving and now are fixed and back to normal. I was finally able to narrow the problem down to the service NET LOGON. This was set to manual and stopped, so I changed to automatic and started the service and ADUC has not disconnected since.

Thank you for your responses!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now