Esx Crash

I have a new supermicro server, that I installed ESX 5.0 using a RAID 5.

The esx was installed without problems, but when I try to import the first VM the system crash and show me this screen:

Crash Screen
I tried also installing ESX 5.5, and créate a new RAID from the beginning  with the same results, the server crash after first VM are importing.

I don't know what happen, could you help me?
lnriveraAsked:
Who is Participating?
 
Andrew Hancock (VMware vExpert / EE MVE^2)Connect With a Mentor VMware and Virtualization ConsultantCommented:
Your computer is either not compatible or a hardware fault.

see my post http:#a39572299
0
 
Seth SimmonsSr. Systems AdministratorCommented:
5.5 is not supported on any supermicro server

what model server do you have?  have you looked at the compatibility guide to see if it's listed for 5.0?  there are a number of supermicro servers for 5.0

http://www.vmware.com/resources/compatibility/search.php
0
 
lnriveraAuthor Commented:
Yes, I tried first with 5.0 and the server is in the White list as certified hardware for esx

Regards
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
often ESXi causes PSOD (purple or pink screen of deaths) caused by incompatible or faulty hardware components.

As has already been pointed out, ESXi has a small installation footprint, and therefore only certified hardware on the Hardware Compatibility List is compatible with ESXi.

The HCL as follows is the Bible for certified working systems:-

Check the VMware HCL (Hardware Compatability Lists) here

http://www.vmware.com/go/hcl

http://www.vmware.com/resources/compatibility/search.php

http://partnerweb.vmware.com/comp_guide2/search.php

I'm not sure what you refer to as a White List for ESXi 5.0, the following links may help with working solutions, but any system which is not on the HCL, there is a risk of PSOD.

Whitebox HCL
http://vm-help.com/Whitebox_HCL.php

Ultimate Whitebox
http://ultimatewhitebox.com/

VMware Communities
http://communities.vmware.com/cshwsw.jspa

So what does this mean for you?

PSOD is either caused by faulty hardware or non compatible CPU, Storage Controller, Network Controller or motherboard.

A bunch of system components does not make a certified server on the HCL.

So you have installed ESXi 5.0, and ESXi 5.5 and the same error - PSOD?

This would suggest a common fault between the two?

The issue is caused by the storage controller driver?

1. Are these new virgin blank disks?

2. Did you wait for the RAID to be initialised?

3. Have you tried any other RAID configuration, e.g. RAID 10, RAID 1, or NO RAID config, just a single disk?

4. Changed Storage Controller?

5. What chipset is the storage controller?

6. Tried firmware update on the storage controller?

7. Replaced storage controller?

You mention Importing VM?

Do you mean Importing or Creating First VM?

Have you disabled Intel VT-D in the BIOS?

same Intel VT-D processes overlap with DMA and the Driver causing this error, with Adaptec based storage controllers?

Some suggestions to get you going.....
0
 
dipopoCommented:
Please try to upgrade the bios for the super microserver to the latest and install latest drivers from the vendor site.
0
 
andyalderCommented:
megasas_reset_fusion is mentioned in the PSOD and also it failed to write the dump to disk. megasas_reset_fusion has some Linux fixes but presumably not applicable directly to VMware. Still, that does imply the disk controller or its firmware are the problem.
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
and re-check your memory, and cpu are firmly seated.

check with memtest86+

http://www.memtest.org/
0
 
lnriveraAuthor Commented:
I updated bios, and the memtest is ok... any suggestion more?

Regards
0
 
andyalderCommented:
Have you upgraded the megaraid driver yet?

Here is a video showing you how to do that since the PSOD clearly points to the LSI driver/controller causing the problem.

http://www.youtube.com/watch?v=mEBwt6Q_diU
0
 
dipopoCommented:
My initial statement still stands "Please try to upgrade the bios for the super microserver to the latest and install latest drivers from the vendor site."

Upgrade the bios and the drivers.
0
 
lnriveraAuthor Commented:
Finally, the hardware manufacturer change the motherboard, and now works fine.

Was  a hardware issue.

Regards
0
 
lnriveraAuthor Commented:
Was a hardware fault.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.