• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 370
  • Last Modified:

Run explorer as administrator windows 8


  I need to set some permissions ( modify )  in a directory located
in C:\Program Files (x86)\Borland\Delphi6  and it says i need administrative rights, but i am the administrator and the user that is trying to set the permissions is an administrator.

  How can i launch windows explorer as an administrator with windows 8  ?

  • 2
1 Solution
John HurstBusiness Consultant (Owner)Commented:
Windows Explorer does not Run as Administrator.  When you go to set Permissions, can you enter your Admin userid and password?

Another way (Temporary only please) is to go to Control Panel, Users and turn off UAC. Restart to make effective. Make your permission changes. Now turn UAC back ON and restart.

... Thinkpads_User
John HurstBusiness Consultant (Owner)Commented:
@joe_echavarria - Thanks and I was happy to help.

.... Thinkpads_User
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now