Links and images in Outlook 2010

Hey

One of my user have this problem in Outlook 2010:

Outlook
Link and images is show as "text" - Why?

Thanks in advance

Mike
LVL 1
mikeydkAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ezekielseyesCommented:
Hi,

please try to simply press ALT + F9 while the message is opened (or while composing a new message). This keyboard shortcut toggles between Field Codes and their values.

Alternatively you can change this option here:
While composing a message choose File-> Options-> section: Mail-> button: Editor Options…-> section: Advanced-> option group: Display e-mail content-> uncheck the option: Show field codes instead of their values
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.