Joomla Extension - Issue Tracker Installation Error

Hi

Say,
The error might be related to the version of mysql as well as your version of php.  

I had a different type of mysql issue on a joomla install from an old version of joomla to a newer version -- and the Mysql section of Experts exchange pinpointed the problem based on the version of mysql. Therefore i cannot install an extension Issue Tracker on my Joomla System, why is this the case & how can i fix it?? My php & system info is as below:

my Core
PHP Version       5.4.4-14+deb7u4+hetz1


&

System Information

Setting 	Value
 
PHP Built On 	Linux www57.jnb2.host-h.net 3.2.0-0.bpo.4-686-pae #1 SMP Debian 3.2.46-1~bpo60+1 i686
Database Version 	5.1.66-0+squeeze1
Database Collation 	latin1_swedish_ci
PHP Version 	5.4.4-14+deb7u4+hetz1
Web Server 	Apache
WebServer to PHP Interface 	cgi-fcgi
Joomla! Version 	Joomla! 3.1.5 Stable [ Ember ] 01-August-2013 14:00 GMT
Joomla! Platform Version 	Joomla Platform 12.2.0 Stable [ Neil Armstrong ] 21-September-2012 00:00 GMT
User Agent 	Mozilla/5.0 (Windows NT 6.1; rv:24.0) Gecko/20100101 Firefox/24.0
shaunwinginAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

msdandageCommented:
Hi

Are you upgrading the joomla version from older one to new one ? and have installed any extension within your old version of joomla setup.

Thanks
Mahendra
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
shaunwinginAuthor Commented:
Yes, i have already upgraded my old Joomla 3.03 to the new one 3.1.5

Now i want to install an extension which was already on my old Joomla however i uninstalled it so that i can install the newer version of the extension that is compatible with the Joomla i now have. With that said - i have tried numerous times to install the new extension on the new Joomla but i receive error messages - namely:

"SQL=ALTER TABLE `hq74m_it_issues` ADD `access` int(10) unsigned NOT NULL DEFAULT '0' AFTER resolution_summary;"

What does this mean & how can i fix it?

here is the link to download issue tracker

(http://macrotoneconsulting.co.uk/index.php/Macrotone/issue-tracker-faq.html
&
 http://macrotoneconsulting.co.uk/index.php/file/63-issue-tracker-v1-4-1-joomla-3-1)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Joomla

From novice to tech pro — start learning today.