• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 374
  • Last Modified:

sbs2008 server no longer accessible using OWA

We have recently replaced our router at our main site to the Draytek 2860n, and we seem to have had it working OK. For the first 2 days, all was well, but now I can no longer access the site using OWA.

I can log in using Remote Desktop, and exchange seems to be working for all of the users at the site. However, my iphone can no longer receive e-mail, and when I try to access it using remote.domainnam.co.uk the webpage times out.

I have all of the correct ports forwarded to the exchange server, and as I said it did work for 2 days after raplacement, so the router may not be the problem here, but I thought I should mention it.

Does anyone have any suggestions on how to troubleshoot this problem, as its causing quite a lot of disruption for remote workers.

The other thing is that when I run mxtoolbox it reports that the smtp server is accessible and working fine???

Any ideas?
  • 4
1 Solution
nigelbeatsonAuthor Commented:
I have just found this in the event log :-

The certificates bound to the HTTPS listener for IPv4 and IPv6 do not match. For SSTP connections, certificates should be configured for for IPv4, and [::]:Port for IPv6. The port is the listener port configured to be used with SSTP. The default listener port is 443.

Not sure what it indicates, but thought it might help??
nigelbeatsonAuthor Commented:
remote.domainname.co.uk works fine internally on the server.
nigelbeatsonAuthor Commented:
Just had 2 e-mails randomly drop through onto my iphone?

Can anyone help??
Cliff GaliherCommented:
If remote.* works internally then you are almost assuredly dealing with a router issue. Remove any 443 forwarding rules and re-add them. Also make sure external management over SSL is DISABLED is that supersedes any rules dealing with 443.
nigelbeatsonAuthor Commented:
found there was a problem with port forwarding ie a router problem as suggested.

re added the ports via the "open ports" option rather than the port forwarding, and all is now working well. thankyou.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now