sbs2008 server no longer accessible using OWA

We have recently replaced our router at our main site to the Draytek 2860n, and we seem to have had it working OK. For the first 2 days, all was well, but now I can no longer access the site using OWA.

I can log in using Remote Desktop, and exchange seems to be working for all of the users at the site. However, my iphone can no longer receive e-mail, and when I try to access it using remote.domainnam.co.uk the webpage times out.

I have all of the correct ports forwarded to the exchange server, and as I said it did work for 2 days after raplacement, so the router may not be the problem here, but I thought I should mention it.

Does anyone have any suggestions on how to troubleshoot this problem, as its causing quite a lot of disruption for remote workers.

The other thing is that when I run mxtoolbox it reports that the smtp server is accessible and working fine???

Any ideas?
LVL 1
nigelbeatsonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

nigelbeatsonAuthor Commented:
I have just found this in the event log :-

The certificates bound to the HTTPS listener for IPv4 and IPv6 do not match. For SSTP connections, certificates should be configured for 0.0.0.0:Port for IPv4, and [::]:Port for IPv6. The port is the listener port configured to be used with SSTP. The default listener port is 443.

Not sure what it indicates, but thought it might help??
0
nigelbeatsonAuthor Commented:
remote.domainname.co.uk works fine internally on the server.
0
nigelbeatsonAuthor Commented:
Just had 2 e-mails randomly drop through onto my iphone?

Can anyone help??
0
Cliff GaliherCommented:
If remote.* works internally then you are almost assuredly dealing with a router issue. Remove any 443 forwarding rules and re-add them. Also make sure external management over SSL is DISABLED is that supersedes any rules dealing with 443.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nigelbeatsonAuthor Commented:
found there was a problem with port forwarding ie a router problem as suggested.

re added the ports via the "open ports" option rather than the port forwarding, and all is now working well. thankyou.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.