Exchange IMAP 'Unable to relay' message

Hi there,

We have a remote user who is using IMAP for collecting mail from our exchange 2013 server. When sending mail internally to our domain it is coming through correctly, but when he tried to send to an external domain he get the message below;

Your message did not reach some or all of the intended recipients.

      Subject:    Quote for Wolf Castle Hotel
      Sent: 15/10/2013 16:22

The following recipient(s) cannot be reached:

      'example@googlemail.com' on 15/10/2013 16:22
            550 5.7.1 Unable to relay

Is this just a missed setting somewhere in exchange 2013?

Thanks in advance
Wilko84Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Peter HutchisonSenior Network Systems SpecialistCommented:
Check the Receive connectors on the Hub Transport server, any authenticated users should be able to relay mail to external email users.
In the email client, the SMTP settings should be set to authenticate to the smtp server using their AD/Exchange credentials.
0
Wilko84Author Commented:
Hi

I've tired setting outlook to use SMTP authenication (same a incoming mailserver) and I just get password prompts which I can't satisfy no matter how hard I try.

Do the image below give any hints?
Recieve connectors
client front endcleint proxydefault default front endoutbound
0
Wilko84Author Commented:
Could it be something to do with integrated windows logon.  The user a contractor on his own laptop just connecting via IMAP - could that be the cause of the repeated failed logons and/or not relaying mail externally?
0
Wilko84Author Commented:
Hi,  I found that this link was useful.

Basically, i needed to change the port that the sending in outlook was going through, open and forward the corresponding port on our firewall and enable TLS / stop using SPA for passwords.

http://blogs.technet.com/b/sbs/archive/2011/08/31/how-to-configure-outlook-for-pop3-imap-and-smtp-connectivity-in-sbs-2008-2011-standard.aspx
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Wilko84Author Commented:
Because it elaborates on the original answer and provided a link with a more descriptive walk through.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.