Can't download email attachments from web mail .. Windows 7

Windows 7 computer can open web mail but can't download email attachments.
The system is using AVG and I can't find any settings that would seem to affect this and disabling it doesn't change the result.
Internet Explorer security settings don't seem to usually do this so .....

Otherwise, one can open .pdf files from the web just fine.  But, if they are attached to an email using web mail then no.

This computer was recently cleaned up of parasites but right now I can't say if this problem preceded the cleanup.  ....Yes, the problem preceded the cleanup....
LVL 27
Fred MarshallPrincipalAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ded9Commented:
User account might be corrupted.

Create a new user account in control panel. Reboot login under the new user account and check webmail.

Run a free malwarebytes scan

http://www.malwarebytes.org/products/malwarebytes_free/



Ded9
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
marsiliesCommented:
What web mail service are you using? Hotmail? Gmail? Yahoo?

Have you tried using a different browser than Internt Explorer, such as Firefox or Chrome?
0
Fred MarshallPrincipalAuthor Commented:
I just learned that this only happens with one User which is set up as a Standard User and not an Administrator.  
This one is using Centurylink web mail.
And, I can tell you that I've had the same trouble doing other downloads like Windows Repair from tweaking.com.

I've not tried either:
- setting up a new Standard User
- using another browser.

So, I'll try that.
0
Fred MarshallPrincipalAuthor Commented:
I split the points because it took me setting up a new User to figure out the problem.  In the end, it was Internet Explorer that was broken with the original (Standard) User.
Google Chrome works no matter what.....
0
Fred MarshallPrincipalAuthor Commented:
Google Chrome is not affected.
IE10 is the problem.  IE0 as well.  A new IE10 as well.

A new Standard user seems to have fixed the problem.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Applications

From novice to tech pro — start learning today.