Trying to block windows 8 roaming profiles with GPO

I have a few windows 8 mobile computers in a server 2008 R2 domain.  I am trying to block roaming profiles to the windows 8 boxes.  It works on other boxes but not these.  I have enabled "Only allow local user profiles" and "Prevent Roaming Profile changes from propagating to the server"  

is there something that i am missing?  It works on windows 7 and servers.
publicvoidDirector of ITAsked:
Who is Participating?
 
Seth SimmonsSr. Systems AdministratorCommented:
probably because the 2008 R2 group policies are not forward compatible with windows 8/2012

try the administrative templates for windows 8/2012

http://www.microsoft.com/en-us/download/details.aspx?id=36991
0
 
publicvoidDirector of ITAuthor Commented:
It's not that, i have the admx files in the repository.  When i ran a gpresult, it show that the policy is applied, but running and rsop the "only allow local profiles" is set to disabled, when clearly i enabled it.  

Hmm...
0
 
publicvoidDirector of ITAuthor Commented:
Ahh... nevermind.  I solved that part, but will still award the points to seth.  It was a conflict between that policy and the default domain policy.  Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.