• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 433
  • Last Modified:

Blackberry Enterprise Services Server 10 - Password woes after server install

I just installed a new Blackberry Enterprise Services Server 10. Actually I installed it, uninstalled and reinstalled it, because of the following issue.

1st let me write. I know I'm entering the correct password... Lol

During the installation i use an ID from Active Directory that has Admin rights on the server, Admin rights to the mailboxes, all of the steps were done concerning the setup.

After the installation completes, I try logging into the web and the Admin password doesn't work. At 1st i thought I had fat fingers and entered it wrong, so I uninstalled and tried it again with the same results.

I don't know why it won't take the password.
1 Solution
have a look at BlackBerry Enterprise Service 10 Fixed issues

bernardbAuthor Commented:
Ok, I will take a look. Sorry for the delay
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now