How do you permanently disable the option to Create Backup copy in Word 2010 ?

Hi,

I have unchecked  the option to Always create backup copy for Word 2010, but it always reverts back to being checked everytime I restart Word. What do I need to do to keep this option unchecked?

Any suggestion will be greatly appreciated.

Thank you,

Eden
big_masterAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Patrick BogersDatacenter platform engineer LindowsCommented:
Hi Eden,

Are you in a network-domain where policies live for Word or are you a standalone-user?
I just tried to disable auto-safe and after rebooting it is still turned off.
0
aadihCommented:
File -> Advanced Options -> Save -> Uncheck Create Backup Copy.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Pradeep DubeyConsultantCommented:
In the below given link you will find multiple options for the same so check all once and revert us:

http://www.itechtalk.com/thread8320.html
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

big_masterAuthor Commented:
Thank you all for your response.

@Patricksr1972 - Yes, I am in a network-domain. But I don't hear other employees having the same problem.
0
Patrick BogersDatacenter platform engineer LindowsCommented:
Hi Big_Master,

Normally you would love to have the autosave feature enabled so that could explain why colleguess are not complaining.
Please try with a co-worker to disable the autosave feature and reboot. If it is still 'off' then you can be pretty sure it is not a group policy.

In that case we assume it is a local problem. First thing to try is going to 'control panel' programs/software select Microsoft Office and hit the repair button. After 10 minutes all not correct office functions are restored and you should be able to disable this function.(my guess)
0
frankhelkCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.