cisco clientless ssl vpn rdp Not working after installing local Printer

I login to our office terminal server via our Cisco client-less SSL vpn. I just installed an HP Officejet 4500 printer on my laptop and now that connection no longer works. I am getting this Java error (screen shot attached) I don't know how installing this printer and driver would have effected this VPN login but it has. I unplugged the printer, removed and reinstalled JAVA even did a system restore and still can't get the VPN to connect
ASAerror.docx
LVL 2
Axis52401Security AnalystAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Henk van AchterbergSr. Technical ConsultantCommented:
I think this is a JAVA update issue.

you can do two things:

1. use internet explorer and use the activeX controle at the ASA
2. go to control panel -> java -> security settings -> medium.
0
Axis52401Security AnalystAuthor Commented:
I found the Security settings for Java and set it to Medium, what did you mean by your #1
0
Henk van AchterbergSr. Technical ConsultantCommented:
if you use Internet Explorer to log in to the ASA portal than you will get an activeX plugin to load instead of the Java plugin.

Does lowering the Java security help btw?
0
Challenges in Government Cyber Security

Has cyber security been a challenge in your government organization? Are you looking to improve your government's network security? Learn more about how to improve your government organization's security by viewing our on-demand webinar!

Axis52401Security AnalystAuthor Commented:
I am using IE and no lowering that security level didn't change anything. I still don't understand how installing a printer could cause this problem
0
Axis52401Security AnalystAuthor Commented:
I even tried this on a seperate laptop here, installing that same printer casued the same problem, on that laptop I can no longer connect to the SSL VPN through the browser
0
Henk van AchterbergSr. Technical ConsultantCommented:
It has certainly has something to do with Java (or a java update, maybe in the printer package).

Can you uninstall java and try and older version of java (like version 7 without updates) just to test (I do not recommend running an older version of Java permanently!).
0
Axis52401Security AnalystAuthor Commented:
where do I get an older version of java to test that?
0
Henk van AchterbergSr. Technical ConsultantCommented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Axis52401Security AnalystAuthor Commented:
Backdating the Java worked, thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Cisco

From novice to tech pro — start learning today.