Firefox & Adobe Acrobat Plugin

I have a user that has Adobe Acrobat 9 Standard on her computer but Firefox says it is out of date and recommends to download and install the latest version of Reader. I don't like having two different versions on the computer but she needs (or would like) to open PDF within her browser. How do I remedy this situation?
LVL 1
katredrumAsked:
Who is Participating?
 
Marc ZCommented:
By the way, Firefox opens and displays PDF's with it's own built in PDF displayer, if she simply wants to read her pdfs in the browser window.    You didn't mention in your original post she REQUIRED Adobe in the Firefox Window.
IF you were looking for an alternative that didn't require a separate program, which you just made clear you are not, you could simply go to Firefox -> Tools->Options->Applications
scroll down to "Portable Document Format (PDF)" and change the option to Preview in Firefox.  If she does a lot of Editing of them, and not just Reading, then this probably wouldn't be the best, (use about:config above) however it works great for Reading.
0
 
Marc ZCommented:
Download foxit pdf reader and set that up to display in browser.   Firefox has an option under tools-options-downloads to set pdf to open foxit instead of Adobe.
0
 
katredrumAuthor Commented:
Not looking for an alternative. I'm wondering how to resolve using Acro 9 Standard instead of Firefox saying it's out of date.
0
 
Marc ZCommented:
I understand that, however, it looks like the programmers at Mozilla want to make sure you know that Adobe Acrobat 9 is out of date and vulnerable.
The fact is that it is out of date.  
The question is how do we disable the warning?  You may not be able to, but I'll try to find something like an about:config setting that you can toggle to turn off that warning.

I think I found it. Try this.
Open Firefox, type
about:config
in the address bar.

Say OK, to warning.
type
extensions.blocklist.enabled
 in the Search box in the about config window, not in Firefoxes search bar or address bar.

The Value should be set to True.
Right click on it select
Toggle
and restart Firefox.  Open a pdf and test, and let me know if this helps.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.