I'm missing the "cue" for Breakpoints in Visual Studio 2010

This is what I want:
Breakpoint indicator/cue showing
This is what I have:
Breakpoint indicator/cue missing...
Can anyone tell me how to get the dang things to show up again?
LVL 3
Paul KahlAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ioannis ParaskevopoulosCommented:
Hi,

On the menu, open 'Tools' and select 'Options'. Make sure you have the 'Show all settings' checked. Expand 'Text Editor' and select 'General.

In the 'Display' group box make sure you have 'Indicator margin' selected.

Giannis
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Paul KahlAuthor Commented:
Thank you! You can't understand how irksome this has been. I've been wondering for weeks where the heck that dang thing vanished off to.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Development

From novice to tech pro — start learning today.