Cannot open PDFs

Hi,

Client called me with a problem where she couldn't open a whole stack of PDFs on the server.
Error is:

Adobe Reader could not open 'Filename.pdf' because it is either not a supported file type or because the file has ben damaged (for example, it was sent as an email attachment and wasn't correctly decoded).

First thought was corrupt file. But then I noticed it spanned across multiple directories on the server.
Second thought was bad version of Adobe. Removed, reloaded. Still not fixed.
Possibly thought someone changed file extensions and I've been told that that's out of the question.
PDFs generated from the office scanner are ok. However select PDFs just don't open. I'm testing a 'bad' one on my computer and it's not working here either.

We're running Adobe reader XI. Online PDF repairers don't work and I've tried a couple of other readers.

These PDFs worked around a week ago. The bulk of the ones that don't open originated from an accounting program however there are others that didn't come from the accounting app.

Any suggestions? Out of ideas.
Talds_AloudsAsked:
Who is Participating?
 
Talds_AloudsConnect With a Mentor Author Commented:
Thanks for all your inputs.
Here's some characters from the PDF
¿¿¿¿¿¿¿¿¿¿¿¿¿¿¿¿¿¿¿¿¿¿¿
There's no %PDF header.
However, I did solve this by just restoring them all from a backup.

thanks for your help everyone.
0
 
Kent DyerIT Security Analyst SeniorCommented:
One thing you can try is to run System restore, but you will want to be sure they have backup of documents/files and such, just in case.

That maybe a little much..

Does it have to be Adobe Acrobat?  PDFXchange and NitroReader do the same thing - including generating PDFs for you as well.
0
 
Talds_AloudsAuthor Commented:
I've tried Nitro...That doesn't work either.

Ps. Didn't mention that I tried this which I figured would have been the problem...
http://helpx.adobe.com/acrobat/kb/pdf-error-1015-11001-update.html
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

 
Mohammed KhawajaManager - Infrastructure:  Information TechnologyCommented:
Right click on the File, Properties and see if the file is blocked and if so, unblock it and then try again.
0
 
Talds_AloudsAuthor Commented:
Ah I was thinking that might have helped and forgot about that, however no dice :(

Thanks
0
 
GaryCommented:
Confirm are these dynamic pdf's or existing pdf's that used to be openable but will not now?
0
 
chcwCommented:
Try DataNumen PDF Repair at

http://www.datanumen.com/pdf-repair/

to see if it can fix your files. Good luck!
0
 
Talds_AloudsAuthor Commented:
Chcw,
That tool doesn't work. Repair failed.

Gary,
What is a Dynamic/existing PDF?

These PDFs were generated then left to sit. They aren't 'updated' if that's what you're asking.
0
 
FunkmotorCommented:
You should open one of these PDF's in a text editor, like Notepad or Wordpad, and see if they begin with "%PDF" or not.  If they don't begin with that, then they aren't PDF's.  (And depending on what they do start with, the actual file type can be identified.)

Assuming they do begin with that and you can't open them with anyone's Acrobat or Reader then I'd like you to see if there's a bad one you could attach here as a sample.  I should be able to check it to see why it's not valid.

Might be that someone's been playing with them, and could be that a virus scanner saw a piece it didn't like and knocked it out.
0
 
Talds_AloudsAuthor Commented:
Restored from backup.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.