I cannot get spellcheck to stop changing HSA to HAS in WORD 2007

I have one user that needs to type the letters HSA in Word documents very often. The spellchecker, that she normally uses, consistantly changes this th HAS. I have tried add it to the WORD LIST under PROOFING but WORD still does not recognize HSA as a legit word. I am sure I am missing a step. Could someone help me out?
LVL 1
Thor2923Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DamjanCommented:
Go to the Office Button, then to the program’s Options button. Once in the program options, select Proofing as the options category, and you will see the button for Autocorrect. Just type the exceptions that you do not want the programs to change. You can also  check on the list for the word HSA and delete it.

More info about this: http://www.dummies.com/how-to/content/how-to-use-and-customize-autocorrect-in-word-2007.html
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.