• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1744
  • Last Modified:

"This copy of Microsoft is not activated" keeps popping on all work stations in the network

Hi Guys

We have windows 2003 and 2008 server on our network. We use Microsoft office 2010 on our PCs in our network and recently we have come across many PC, when users open word they get the Microsoft activation wizard, which says

"This copy of Microsoft is not activated".
I think my predecessors had installed a KMS server on our network.
Firstly I don’t know which server is running the KMS server role.
Secondly I don’t know if I have to activate the KMS server again with a new key and if i have to, I am not sure which key i need to use as listed below.

We have a Microsoft EES in place and when I login into the portal I can see we have 3 different KMS product keys for the office professional plus 2010 with SP1

Licence   Organisation     Key    type   Activation of seats

xxxxx     Our organisation xxx     KMS   -0
xxxxx     Our organisation xxx     KMS   -0
xxxxx     Our organisation xxx     KMS   -0
xxxxx     Our organisation xxx     MAK   -45/260
xxxxx     Our organisation xxx     MAK  0/400
xxxxx     Our organisation xxx     MAK  0/300

Whenever this message popups in the workstations we have manually activated by logging as administrator using the MAK key.

Please suggest how to resolve this issue.
Many thanks
  • 2
  • 2
2 Solutions
Hi, did you geta change to review the resolution I posted?
lianne143Author Commented:

I  will have a look at this today.

lianne143Author Commented:
Sorry It took a while:
I ran  the following command on my PC
nslookup -type=srv _vlmcs._tcp >%temp%\kms.txt

And I got the following in the kms.text

Server:  Server1.domain.local

_vlmcs._tcp.domain.local      SRV service location:
        priority       = 0
        weight         = 0
        port           = 1688
        svr hostname   = Server2.domain.local
Server2.domain.local      internet address =

The  Server2 is one of the proxy server and it by passes the proxy. So I am confused if Server1 is the KMS or Server2 is the KMS server.

Also in the DNS I can see a entry  for _VLMCS. If I right click and go to properties and   under the Host offering this service, it says in the window below : Server2
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now