"This copy of Microsoft is not activated" keeps popping on all work stations in the network

Hi Guys

We have windows 2003 and 2008 server on our network. We use Microsoft office 2010 on our PCs in our network and recently we have come across many PC, when users open word they get the Microsoft activation wizard, which says

"This copy of Microsoft is not activated".
I think my predecessors had installed a KMS server on our network.
Firstly I don’t know which server is running the KMS server role.
Secondly I don’t know if I have to activate the KMS server again with a new key and if i have to, I am not sure which key i need to use as listed below.

We have a Microsoft EES in place and when I login into the portal I can see we have 3 different KMS product keys for the office professional plus 2010 with SP1

Licence   Organisation     Key    type   Activation of seats

xxxxx     Our organisation xxx     KMS   -0
xxxxx     Our organisation xxx     KMS   -0
xxxxx     Our organisation xxx     KMS   -0
xxxxx     Our organisation xxx     MAK   -45/260
xxxxx     Our organisation xxx     MAK  0/400
xxxxx     Our organisation xxx     MAK  0/300


Whenever this message popups in the workstations we have manually activated by logging as administrator using the MAK key.

Please suggest how to resolve this issue.
Many thanks
lianne143Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

nappy_dThere are a 1000 ways to skin the technology cat.Commented:
0
nappy_dThere are a 1000 ways to skin the technology cat.Commented:
Hi, did you geta change to review the resolution I posted?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
lianne143Author Commented:
Hi

I  will have a look at this today.

Thanks
0
lianne143Author Commented:
Sorry It took a while:
I ran  the following command on my PC
nslookup -type=srv _vlmcs._tcp >%temp%\kms.txt

And I got the following in the kms.text

Server:  Server1.domain.local
Address:  192.168.112.3

_vlmcs._tcp.domain.local      SRV service location:
        priority       = 0
        weight         = 0
        port           = 1688
        svr hostname   = Server2.domain.local
Server2.domain.local      internet address = 192.168.112.20

The  Server2 is one of the proxy server and it by passes the proxy. So I am confused if Server1 is the KMS or Server2 is the KMS server.

Also in the DNS I can see a entry  for _VLMCS. If I right click and go to properties and   under the Host offering this service, it says in the window below : Server2
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.