IE 8 Trusted Sites "Sites added to this zone must use the https:// prefix

IE 8
Windows 7
I am trying to add the local address of our CRM server to the Trusted Sites in IE 8.  I continually get the error message "Sites added to this zone must use the https:// prefix. This prefix assures a secure connection."  I have checked and unchecked the "Require server verification(https:) for all sites in this zone" checkbox.  I get the same error message for any site I try to add, whether or not it is http or https.  I also cannot remove any sites.  The user is an administrator on the machine.
CRM is also kicking up a message box every fifteen minutes that says it is unable to add the address of the server to trusted sites.
Any ideas?
LVL 1
sbdt8631Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rikin ShahMicrosoft Dynamics CRM ConsultantCommented:
Hi,

Which UR is installed? According to MS Support site-

This problem occurs even though the following conditions are true:
•The URL of the Microsoft Dynamics CRM 4.0 server is added to the trusted sites in Microsoft Internet Explorer.
•The localhost URL is added to the trusted sites in Microsoft Internet Explorer.

Resolution-
This problem is fixed in the latest cumulative update rollup for Microsoft Dynamics CRM 4.0.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
http://support.microsoft.com/kb/949256

Link to UR 11 for Dynamics CRM 4.0 is given below-
Same issue is rectified by MS in this UR. You must have UR 7 installed before you install UR 11.
http://support.microsoft.com/kb/981328

Make sure you have latest UR installed for Dynamics CRM 4.0
0
sbdt8631Author Commented:
I have rollup 14 installed.  It seems to be more of an IE issue than CRM.  IE will not accept any changes to the Trusted Sites.  If I try to add a URL I get the above error message that it must be https even if it is https.  If I try to remove a site, nothing happes.  It just stays there.
0
Rikin ShahMicrosoft Dynamics CRM ConsultantCommented:
Hi,

Have you tried re-installing IE?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sbdt8631Author Commented:
Tools/Internet Options/Advanced/Reset Internet Explorer Settings

This meant I had to redo her IE security settings for CRM and reconfigure CRM for Outlook but it works now.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.