Symantec Backup Exec - E000FED1 A failure occurred Querying the Writer Status

Hello,

One of our customers who use Symantec Backup Exec, their backups fail continuously with the Error 'E000FED1 A failure occurred querying the writer status'.

Symantec's solution of enabling the Advanced Open File Option does not work

Restarting the Server does not work

It fails on the Microsoft Information Store between First Storage Group and the Second Storage Group

Restarting the Microsoft Exchange information Store Service has no effect

I have changed the resource order So the Microsoft Information store is backed up first, but has had no effect

I have also tried deleting and re-creating the job but to no effect either

I have attached the failed job log and the results of running the command 'VSSADMIN list writers'

Software details;

Symantec Backup Exec R2 Ver. 13.0 Rev. 4164 (64-Bit)
OS  is Windows SBS 2008 with Service Pack 2

Any more details required please ask

But i am at a loss here now, any help would be appreciated, thanks in advance!
Job-Log.txt
VSSADMIN-List-Writers.TXT
Vikash MohanTechnical DirectorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
What is the VSS writer status ?
Did you try to re-install the backup agent on the Exchange server ?

- Rancy
0
Vikash MohanTechnical DirectorAuthor Commented:
The vss writer status can be seen through the attached 'vssadmin-list-writers.txt'

For the backup agent, is this necessary as we are using SBS?
0
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Are you having all different backups in the same Job ? as i see some Writers in Stable but Non-retryable error :(

What all 3rd party softwares do we have on this SBS ?

- Rancy
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

Vikash MohanTechnical DirectorAuthor Commented:
The backup consists of the following, and backs up in this order;


Microsoft Information Store\First Storage Group
Microsoft Information Store\Second Storage Group
Microsoft SharePoint Resources
Microsoft SQL Server "BKUPEXEC"
Microsoft SQL Server "MICROSOFT##SSEE"
Microsoft SQL Server "SBSMONITORING"
C:
D:
E:
System State


I will go ahead and get a list of all the applications and update once i have this
0
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Can we have restart the server and bring all to stable and create a Job just for "Microsoft Information Store" backup :)

- Rancy
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Vikash MohanTechnical DirectorAuthor Commented:
Okay i will go ahead and do this on Monday, when our contact is on site.
0
nashim khanExchange AdministratorCommented:
0
Vikash MohanTechnical DirectorAuthor Commented:
Right i have now restarted the server and created a separate job, which ill test and update with the results.

And thanks nashimkhan123 i shall check your link out.
0
Vikash MohanTechnical DirectorAuthor Commented:
Right currently i now have two backups, the firs backs up purely the Microsoft Information Store which failed last night on the Second Storage Group, the second backup backs up the rest of the Server which worked successfully.

After looking into the Second Storage group, it is not needed and hence i have remove this from the backup and just backing up the First Storage Group.

I will monitor this tonight and update whether this worked.
0
nashim khanExchange AdministratorCommented:
Hi,

Vikmohan, my given article will definitly help you. Please see that article and read it completely. Below is the context from the  given link.

http://www.symantec.com/connect/forums/snapshot-provider-error-0xe000fed1-failure-occurred-querying-writer-status

context from above link. Please refer the link.

http://www.symantec.com/business/support/index?page=content&id=TECH173983
0
Vikash MohanTechnical DirectorAuthor Commented:
Separating the backup and removing the Second Storage group solved this issue, thanks for all your comments and replies.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.