Cisco 887 VA Setup

Hi I require some help setting up a cisco router, I have never used cisco before, however this has been recommended due to that it has the VDSL function as well as the ADSL function.

I currently have a Netscreen router and I have used the cisco online tool to convert the configuration file from netscreen/juniper to cisco.

I can't seem to work out how to upload the settings to the system.

Also I hear there is a webgui but I am unable to get to it due to the above issue with the config file, as the router has not been given an IP address.

Hoping someone can help me with this issue.
MahargNalaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Istvan KalmarHead of IT Security Division Commented:
HI,

Please provide us:

connect to router via serial cable 9600 8 n 1,

sh run
0
aamodtCommented:
It should be a console port that you can connect to and access the router.

to copy config into it you should type:

>enable
>copy tftp:localtftpserver/configfile startup-config
>then type reload

then the router should boot up with the new config you added.
0
MahargNalaAuthor Commented:
Building configuration...

Current configuration : 1035 bytes
!
! No configuration change since last restart
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
memory-size iomem 10
crypto pki token default removal timeout 0
!
!
ip source-route
!
!
!
!
!
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
license udi pid CISCO887VA-K9 sn FCZ162691NQ
license boot module c880-data level advipservices
!
!
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!
!
interface Ethernet0
 no ip address
 shutdown
!
interface ATM0
 no ip address
 shutdown
 no atm ilmi-keepalive
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
 no ip address
!
interface FastEthernet3
 no ip address
!
interface Vlan1
 no ip address
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
 login
 transport input all
!
end
0
Garry GlendownConsulting and Network/Security SpecialistCommented:
In order to be able to use TFTP, you will first have to set the local IP address of the router, e.g.:

conf t
int vlan 1
ip address 192.168.10.10 255.255.255.0    // alter to whatever will work in your LAN
ex
ip route 0.0.0.0 0.0.0.0 <yourDefaultGW>  // needed in case your TFTP is not in your LAN
<CTRL-Z>

Now, the "copy tftp startup-config" should work (fill in the required info as TFTP server IP, filename etc.)

Alternatively, you can alter the config with cut&paste ... just make sure you remove the "shutdown" on either eth0 (vdsl) or atm0 (adsl)

One point, though, are you sure that the config generated from your old device is actually correct and complete?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.