Thomson ST585 v6 router config

Anyone know where all the settings are in a Thomson ST585 v6 router? I can get in and see menus with some very basic settings, but nothing which I really need such as disabling DHCP, setting the IP address, etc, which you get in most routers. Am logging in as user Administrator.
laurencoullAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

KimputerCommented:
You have probably seen the Interface Settings > Interface - LocalNetwork and seen the "Use DHCP server: Enabled" field ? Maybe you missed the Configure link to the upper right, just click it and you'll be able to disable the DHCP server.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
laurencoullAuthor Commented:
Ah! You're right: I did miss the Configure link, many thanks.
Having said that, while I was then able to untick 'DHCP server enabled' & click Apply, it kept re-enabling it all by itself every time I logged back in!!
Never mind, I manage to achieve what I needed to by another means. Very strange behaviour nevertheless!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.