Disable/enable Network Adapter

on my computer at work, sometimes I cannot even ping it locally , I mean from within the computer itself.

I will have to disable the enable the network adapter in order  to be able to ping the computer from within the computer itself and  from other computers.

So, when I am at work I can disable/enable the adapter then I can get it to work, but my concern is when I am home and trying to remote it through VPN. I can connect to VPN , but cannot ping my computer.

I wonder why the problem is happening.

Thank you.
jskfanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

LazarusCommented:
You could have a NIC driver issue that is locking up your port. It may not be the exact driver needed, Look into that.
0
helpfinderIT ConsultantCommented:
check how looks your IP settings normally and when PC is "out"
when ping problem, check if you have IP (and other) assigned or you have APIPA etc
0
jskfanAuthor Commented:
That happened to my Local Network Adapter and Wireless Adapter.

I had to disable/enable them both in order to get to ping them successfully
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

jskfanAuthor Commented:
This might be the solution:

On the Power Management tab, check  the Allow the computer to turn off this device to save power check box
0
nobusCommented:
maybe a bios update helps here; but it can just be bad hardware
since you did not post a PC model, look for another NIC to test with - you can use PCI nic cards, or usb ones..
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jskfanAuthor Commented:
on the Network adpaters
On the Power Management tab, check  the Allow the computer to turn off this device to save power check box

This fixed it
0
LazarusCommented:
Glad to hear you were able to figure it out yourself. So except your own answer.
0
jskfanAuthor Commented:
Thank you
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.