Error's on R2003 Runtime

I created a .mde using A2003, then I tried to run it on A2003 Runtime and I get some error's, one being the date field I have default value set to Date() and it returns the value to ## I also get a error when I try and do something on a form and it don't insert the record, if I select the item after I get the error it works then, the the date still give the error
Blueice13085Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Bill RossProgrammerCommented:
Hi,

There can be many causes for this.  One of the most common is using a reference on the build computer that is not available on the target computer.

Open the MDB on the build computer, open VBA and check references.  Note all references other than and verify that they exist on the target computer(s).  Make sure the references are needed, too.

Regards,

Bill
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Bill RossProgrammerCommented:
Hi,

Did you check the above?

Bill
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Access

From novice to tech pro — start learning today.