Windows 8.1 Upgrade - Multiple "Metro" apps now fail to load

I downloaded and installed the Windows 8.1 upgrade on my laptop (which had no problems). The upgrade took awhile but produced no errors.  I just started using it as normal and (web browser, email, poking around at new features).  Eventually I clicked on my News360 app - the splash screen comes up for about 1 second and drops out of site.  I decided to take inventory.  I found the exact same results for: TuneIn, PodCasts, LinkedIn Touch, LinkedIn, Microsoft Mahjong, Microsoft Reckless Racing. All of the core Microsoft Metro apps work fine (Mail, Store, IE, Finance, Weather, News, Sports...
Symptoms are the same for all failures - 1 second of splash screen, screen drops out of site.  Also, if I swipe from the left side of the screen (to bring up an "open" app) these broken apps slide over as if they are still in memory but quickly drop away. If I bring up the app list on the left side of the screen, they are all there but if I click one to bring it up, it presents itself then drops away.  None of these "failing"apps show in the task manager as current processes but I can find them under the history tab of the task manager.
I've made no changes after the upgrade process so restoring to a restore point doesn't sound like an option.  Also, I should point out that I've tried uninstalling and re-installing some of these failing apps and there was no change.

I find event log entries in the applications event log for these that look like this:
Activation of app C27EB4BA.Dropbox_xbfy0k16fey96!App failed with error: The remote procedure call failed. See the Microsoft-Windows-TWinUI/Operational log for additional information.
Activation of app Microsoft.MicrosoftMahjong_8wekyb3d8bbwe!MicrosoftMahjong failed with error: The remote procedure call failed. See the Microsoft-Windows-TWinUI/Operational log for additional information.
Activation of app 20313MeltingBotSoftware.PODCASTS_r8f46840rjvgc!App failed with error: The remote procedure call failed. See the Microsoft-Windows-TWinUI/Operational log for additional information.



Added Notes:
I just collected data from my attempt to load Microsoft MineSweeper.  Found in the TWinUI/Operational Log after attempt/fail (other modern app failures produce similar log message)
1. A tile has attempted to load an image off disk.
2. The image could not be loaded because it is too large.
3. The processing of a tile notification has failed.
4. The description for Event ID 2095 from source Microsoft-Windows-Immersive-Shell cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer. If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event: 

Microsoft.MicrosoftMahjong_8wekyb3d8bbwe!MicrosoftMahjong
2147942623

The message id for the desired message could not be found
5. A new notification has arrived for a tile.
6. The parsing of the tile notification XML payload has failed.
7. The processing of a tile notification has failed.
8. Activation of app Microsoft.MicrosoftMinesweeper_8wekyb3d8bbwe!App attempted. Execution state: Attempted activation of the app, 0, The operation completed successfully..
9.Activation of the app Microsoft.MicrosoftMinesweeper_8wekyb3d8bbwe!App for the Windows.Launch contract failed with error: The remote procedure call failed.

Notes:
Windows 8.1 Professional With Media Center (purchased Pro Upgrade in January - applied to original install)
Dell i15Z 3200SLV  64bit, 8gb RAM, i7
Firewall Is On
Virus Protection: Windows Defender (On)
No changes after upgrade to 8.1 (I'm certain the upgrade caused these symptoms)

Any help would be appreciated. I would really hate to have to restore my laptop to original purchase condition of 11 months ago and start over.  
Thanks
jrgillardAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
In Metro, go to Store and run it. You should see Updates (nn) in the top right corner. Click on that and select updates to run (check mark). Can you update the broken apps?

.... Thinkpads_User
0
jrgillardAuthor Commented:
There were some updates but these had no healing effect.  I've even uninstalled and reinstalled with full reboots ending with the same results.  The only thread I have to follow is core delivered apps vs. store apps.  Although I have a few non microsoft store apps that work and a few microsoft store apps that do not.

I've read some older posts about "similar" problems windows 8 users have had in the past but they were rare and the solutions were random.  Seems there could be a permissions issue.  I was hoping it was a popular issue that got lots of attention and already had a solution.

Thanks
0
JohnBusiness Consultant (Owner)Commented:
You are probably at the stage where you need to run a Windows 8 Refresh. This keeps your data and files but you will have to reinstall applications that you installed after setting up Windows 8. It takes a while but is faster than reinstalling fresh.

.... Thinkpads_User
0
Newly released Acronis True Image 2019

In announcing the release of the 15th Anniversary Edition of Acronis True Image 2019, the company revealed that its artificial intelligence-based anti-ransomware technology – stopped more than 200,000 ransomware attacks on 150,000 customers last year.

jrgillardAuthor Commented:
Thank you and yes I'm aware of this option.  Not a great solution as it adds a lot of re-installing and re-configuring that I would rather not do right now.  However, I planned on doing just that if I was unable to hear from somebody who solved the problem through a driver update or some other work around.  I bought my wife an identical laptop and am unlikely to move her to 8.1 if there isn't a better solution.  As you can imagine, you can end up spending most of your time configuring and re-configuring instead of enjoying the updates.  I've been using and updgrading through Windows updates since Windows was born and this type of result is a first for me.  Thanks for the response.
0
JohnBusiness Consultant (Owner)Commented:
Windows 8.1 is a new operating system, not just a service pack. So the machine needs to be in excellent working order from a software point of view. Some people have made it work, and some have not.

There is not much else you can do except for the Refresh at a time that works for you.

You can try updating every possible driver, but that may not solve the type of problem you have.

... Thinkpads_User
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
McKnifeCommented:
Hi.

While I had no problems with the 8.1 upgrade on 4 productive machines, I had a strange problem on one test machine: afterwards apps wore little "x's" on them and did not work any longer. After making sure that it affected each and every app, I started to google around. But before I could try the first suggestion, the problem went away. Nothing changed by me and all the "x's" went away for good. Strange one.
0
jrgillardAuthor Commented:
... Thinkpads_User  - Thanks for the help.  I decided to go ahead and run the refresh.  Installed 78 patches and upgrades.  Back to Windows 8.  Tested "modern" apps.  No problems.  Re-installed 8.1.  Long story short - still have the problem.  

Probably video driver but I put the latest on and no change.  I'll go back to 8.0 and wait a few months for the dust to settle or for more people to work this out.
0
jrgillardAuthor Commented:
It was the nVidia video drivers.  They released an update on 10/17 and I installed and no more problems.  Have some re-install issues to tend to now after the "refresh".  I guess I shouldn't be so impatient.  Thanks
0
JohnBusiness Consultant (Owner)Commented:
@jrgillard - Thanks for the update and I was happy to help.

... Thinkpads_User
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 8

From novice to tech pro — start learning today.