apache and my sql not running in xampp

in windows when i installed xampp..... the problem is being encountered in running of xampp and my sql as can be seem in the screen shot.... kindly help
Capture.PNG
Dinesh KumarAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

junipllcCommented:
Skype is blocking Apache from starting on port 80 and 443, both of which are required to be open for your XAMPP setup. Quit or uninstall Skype.

Weird, though, I've never known Skype to listen on 80 or 443.

Cheers,

Mike
0
junipllcCommented:
Just found a possible solution and better explanation here:

http://www.mydigitallife.info/disable-skype-from-using-opening-and-listening-on-port-80-and-443-on-local-computer/

You should be able to reconfigure Skype, depending on your network configuration.
0
Dinesh KumarAuthor Commented:
i changed the apache port to 8000 but its not working
Capture2.PNG
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Dinesh KumarAuthor Commented:
apache is starting for a while and then it stops.....
0
junipllcCommented:
There has to be some sort of error that Apache is running into, like a privilege error or something along those lines. Can you copy and paste the logs in here? It says to click the Logs button to get them.

I'm not 100% familiar with XAMPP on Windows so I can't tell you exactly what to do (yet), but the logs should give us some clues as to what is going on. Apache is very vertbose with its logging (typically) so it should be spitting out the reason why it can't start.

Mike
0
Dinesh KumarAuthor Commented:
here is the error log
errorlog.PNG
0
Dinesh KumarAuthor Commented:
this is the error that is coming... apache not running in xampp....help needed immediately...
bbb.PNG
0
Marco GasiFreelancerCommented:
I've got the same problem some time ago and I solved exiting Skype. Have you tried to quit Skype ensuring that is not simply minimized in the traybar but really stopped?
The tutorial linked by juniplic in his comment ID: 39585203 should solve the problem if you need to keep Skype always running.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
lenamtlCommented:
If you don't need Tomcat, stop Tomcat service to see if you still have the problem

You may want to try Wampserver instead of Xampp
0
TobiasHolmCommented:
Have you tried to disable Windows Firewall? Also try to disable any antivirus on the computer.

Regards, Tobias
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apache Web Server

From novice to tech pro — start learning today.