• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 812
  • Last Modified:



I seem to be having the same issue that I've encountered on several 'computer tech' websites.  Your site appeared to be the most user friendly.

I've been wireless for a couple of years and a few months ago the dreaded message box appeared:  ERROR: could not read control file on NETGEAR server. Hmmmm.....

Is 'HELP' appropiate.
  • 2
2 Solutions
R. Andrew KoffronCommented:
You'll almost certainly need to update the firmware and do a a full reset. I've seen this before and it's how I fixed it.  there might be an easier way someone knows of though.  

export your settings so it doesn't take a long time to reconfigure if you've got a lot of additional setup items.
If rebooting and upgrading the firmware doesn't fix it you may have to replace it. It may have taken an electrical surge. I see this a lot with these routers.
Blue Street TechLast KnightsCommented:

I agree with both of the Experts here.

What's the model?

Blue Street TechLast KnightsCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The Firewall Audit Checklist

Preparing for a firewall audit today is almost impossible.
AlgoSec, together with some of the largest global organizations and auditors, has created a checklist to follow when preparing for your firewall audit. Simplify risk mitigation while staying compliant all of the time!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now