• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 465
  • Last Modified:

Exchange 2010 Store will not mount.

Ok, since this afternoon our store won't mount.

After several eseutil actions (/d /r /p) it still will not mount.

Does anyone have any idea how to fix this?


Couldn't mount the database that you specified. Specified database: mailbox database; Error code: An Active Manager ope
ration failed with a transient error. Please retry the operation. Error: Database action failed with transient error. E
rror: A transient error occurred during a database operation. Error: MapiExceptionNetworkError: Unable to make admin in
terface connection to server. (hr=0x80040115, ec=-2147221227)
Diagnostic context:
    Lid: 12696   dwParam: 0x6D9      Msg: EEInfo: Generation Time: 2013-10-20 21:07:58:669
    Lid: 10648   dwParam: 0x6D9      Msg: EEInfo: Generating component: 2
    Lid: 14744   dwParam: 0x6D9      Msg: EEInfo: Status: 1753
    Lid: 9624    dwParam: 0x6D9      Msg: EEInfo: Detection location: 501
    Lid: 13720   dwParam: 0x6D9      Msg: EEInfo: Flags: 0
    Lid: 11672   dwParam: 0x6D9      Msg: EEInfo: NumberOfParameters: 4
    Lid: 8856    dwParam: 0x6D9      Msg: EEInfo: prm[0]: Unicode string: ncalrpc
    Lid: 8856    dwParam: 0x6D9      Msg: EEInfo: prm[1]: Unicode string:
    Lid: 12952   dwParam: 0x6D9      Msg: EEInfo: prm[2]: Long val: -1988875570
    Lid: 12952   dwParam: 0x6D9      Msg: EEInfo: prm[3]: Long val: 382312662
    Lid: 24060   StoreEc: 0x80040115
    Lid: 23746
    Lid: 31938   StoreEc: 0x80040115
    Lid: 19650
    Lid: 27842   StoreEc: 0x80040115
    Lid: 20866
    Lid: 29058   StoreEc: 0x80040115 [Database: Mailbox Database, Server: KN-FS01.knc.local].
    + CategoryInfo          : InvalidOperation: (Mailbox Database:ADObjectId) [Mount-Database], InvalidOperationExcept
    + FullyQualifiedErrorId : F9375B73,Microsoft.Exchange.Management.SystemConfigurationTasks.MountDatabase

[PS] C:\program files\microsoft\exchange Server\v14\mailbox\mailbox database>
Erwin in de Braekt
Erwin in de Braekt
  • 3
1 Solution
Was one of your troubleshooting steps to  reboot the server / restart Exchange,  and see if this message still persists  while attempting to mount a database?

Check    Windows ADMINISTRATIVE Tools >  Event Viewer
Look at the application log    and system log  for potential error or warnings events in greater detail.     There may be another condition on the server preventing communication from  Exchange management to  database management.

Please let us know which if any error event codes you see.

Potential  other remediation steps

Step 1.  Restart the Microsoft Exchange Active Directory  Topology service and try again.
Verify the system clock on the Exchange server is in sync with the system clock on your domain controllers,  and there are no authentication issues.

Step 2.
Make sure the  Microsoft Exchange Information store, Exchange Service Host, and  Microsoft Exchange System attendant services are in a running state on the mailbox database server.

Communication errors are most likely a result of one of the Exchange services not running on the server  (usually  Information Store).

I would suggest running the "Exchange Best Practices Analyzer"  in the management console, to flag potential issues with the AD or Exchange deployment.

This error code can also be caused by an issue with the HomeMDB  attribute of the Exchange attendant service
Erwin in de BraektAuthor Commented:
Hi Mysidia,

After looking at the log files I coma across the following:

Error 0x3ee starting the Microsoft Exchange Information Store.
Failed to start virus scan.

I have de-installed the virus scanner because I thought it interfiered with exchange.

Must I re-install the anti-virus software? would that be an option?


Erwin in de BraektAuthor Commented:

I got it. After re-nstalling the AV software which I removed this afternoon, the store service could be started and the database could be started again. It seems that the av software has a "hook" inside the edb database, and if it's not removed in a propper way it stays inside the store and prevents it form mounting.
Erwin in de BraektAuthor Commented:
Although the comments pointed me in the direction, it wasn't the solution. I still had to find it myselve.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now