DataFormWebPart not showing up anymore

When I open a list to edit the DataFormWebPart it is no longer showing.  It used to and I would see all the fields that will appear in the display view, add new item view and edit views.  Now it has been replaced with a ListFormWebPart that had generic information like Column Name 1, Column Name 2, etc.  This is happening on all pages but I had seen the DataFormWebParts just last week.  Is there a setting or something that I messed up in Designer that isn't showing these now?  Is there a way to get them back?  Or do I have to go in and add a DataFormWebPart and manually tailor the pages?  

Any help is greatly appreciated!!!
HSI_guelphAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DougApplication Development ManagerCommented:
Check this post about converting List View Webparts to Data View Webparts.  Maybe something like this happened (in reverse though).
http://www.mssharepointtips.com/tip.asp?id=1081
0
HSI_guelphAuthor Commented:
@skipper68 - that refers to SP Designer 2007 so I couldn't follow along and convert it.
0
DougApplication Development ManagerCommented:
2010 should have a similar option.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Acronis True Image 2019 just released!

Create a reliable backup. Make sure you always have dependable copies of your data so you can restore your entire system or individual files.

HSI_guelphAuthor Commented:
It's just strange that I had DFWPs and now I don't.  Plus it's for every page, not even the one I was editing last week.  I can add a new DFWP and rebuild the form but it is a lot of work if one day down the road I might open it up and it's been converted over to a LFWP again.  I'll keep looking to see if there is a 2010 version of that article but it would be good to know what might have happened so I can avoid any problems going forward.  Thanks!
0
HSI_guelphAuthor Commented:
I just found an article that states that the option to convert a LFWP into a DFWP has been removed in 2010.  I'll keep this open a little longer to see if anyone can help me figure out how I changed my DFWPs into LFWPs in the first place before I close down and award points.  Thanks for replying!!
0
HSI_guelphAuthor Commented:
Never found a solution for this, not sure what happened or how to overcome this in the future but I just want to close this off.  Thanks for replying!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SharePoint

From novice to tech pro — start learning today.