Google.com does not load the first time IE11

Posted on 2013-10-21
Medium Priority
Last Modified: 2015-03-26
So i'm having an issue with our new windows 8.1 devices where the first time they browse to http://google.com the page instantly comes up and says "This page can't be displayed" refreshing the page brings it up just fine.

this happens every time i close and re-open the browser but once it does it the first time it loads fine the rest of the time.

we are going through a websense proxy and I'm pretty sure the proxy has something to do with it i just can't put my finger on it.

Home page = intranet
open ie, intranet loads fine
browse to google, page doesn't load
refresh page, loads fine

homepage = intranet
open ie, intranet loads fine
browse to yahoo, loads fine
browse to aol, loads fine
browse to google, page doesn't load
brows to yahoo, loads fine
browse to google, loads fine

homepage = msn.com
open ie, loads fine
browse to google, page doesn't load
refresh, page loads fine

homepage = google.com
open ie, page doesn't load
refresh, page loads fine

bypass proxy
same scenarios as above google loads fine every time.

i checked my proxy logs and everything appears to be fine i think i need a little guidance here. also this is not a reported problem from users using windows 7 and IE8 or IE9 and i don't even remember having the issue during the short time i was testing windows 8 and IE10 but at that time i may have had my proxy bypassed. all the issues appear to be with windows 8.1 and IE 11
Question by:ccsoitd1
  • 4
  • 2
  • 2
  • +4

Author Comment

ID: 39588000
forgot to mention that i do not have the same issue in Chrome or FireFox with the proxy enabled.
LVL 17

Assisted Solution

by:Sikhumbuzo Ntsada
Sikhumbuzo Ntsada earned 668 total points
ID: 39588506
I came across the following posting this morning about this issue, so far it's a blame game between MS and Google.

LVL 53

Assisted Solution

COBOLdinosaur earned 1332 total points
ID: 39588670
You are not alone with problems.  If you Google IE11 problem loading Google You will see thousands of reports of the problem.  

Seems to have something to do with IE11 using legacy mode to go to Google.

It has been out less than a week, and I have never seen a version if IE that took less than 6 months after delivery before it worked right.

In any case it looks like the problem is bugs not the proxy, though going through the proxy might set up what IE needs to fail.

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.


Author Comment

ID: 39588862
That's funny cause I did do some Google searching before I posted this i'm usually on my last straw when I post here i like to figure stuff out for myself. I guess i just wasn't using the right search terms.

Seems strange that without the proxy it works fine. Is there a setting that I could check/force to see possibly I can get his working or should I just wait for it to resolve itself?

We have to skip IE10 here because it makes a couple of our internal pages show up as Chinese symbols, only IE10 though 8,9, and 11 all load the website properly.

Author Comment

ID: 39588915
I did a search for the IE11 google issue, those appear to be relating to the rendering of the page which is fine, it's just when i visit for the first time it doesn't load. after that it loads perfectly fine.
LVL 53

Accepted Solution

COBOLdinosaur earned 1332 total points
ID: 39589028
If I had to guess, I would think that during the initial connection through the proxy it is either setting one of the compatibility modes or checking the Microsoft reference sites.  Then on the refresh kicks out to IE11 mode.

The way Microsoft and Google are pointing fingers at each other, it is hard to tell how many different problems there are let alone what is actually causing them.  So I don't have a fix.  The problem will probably disappear without fanfare after a windows update.


Author Comment

ID: 39595508
Alright well I guess I'll just use the wait and see approach.

thank you for your replies.

Expert Comment

ID: 39666449
We are having the same issue with our Websense and have put in a support ticket. Just curious what version of Websense are you running? We are running 7.7.3 and haven't updated to 7.8.1 yet because of technical requirements. If I get a resolution from Websense I will update this post.

I have also found if you modify the security settings in IE 11 to turn off tls 1.0, 1.1 and 1.2 it works fine with proxy on. This isn't a solution, but just more information.  It has something to do with sites begin https only. We have noticed the same thing with other https only sites google, facebook, gmail, youtube and so on. But it doesn't seem to effect all https sites just the ones that force https all the time.

Expert Comment

ID: 39682377
@fixitben Unticking all the TLS boxes solved the problem for us on Google sites but some sites won't work if you switch off TLS.

e.g. https://www.whirlpool.net.au/

Expert Comment

ID: 39841256
@Toolguy: I don't think do disable TLS is the solution. But to turn off SPDY Support is.
Check out this Post:


Expert Comment

ID: 39846532
@InfrontStaff I had almost given up on this. Turning off SPDY support solved the issue and has the advantage of not causing any unwanted side effects.

Thanks for your post.

Expert Comment

ID: 40689075
I did not find a reliable working solution for this behavior yet.

Fresh installed Windows Server 2012 R2 as Terminal Server. One of our company sites configured with a direct URL link on desktop.
Launching that link brings the cannot be displayed message instantly.
Refreshing or launching the link again brings the website.
Waiting a minute gets again the cannot be displayed message. Also if the website is left open, the content of a frame which should refresh periodically disappears for the above message again.
This issue never seems to happen with the SharePoint page, which is configured as home page - so it must have to do with some interaction between IE and the targeted website. No https page. Happens also for regular newspaper websites.

Windows Update fails with 8024402F, which indicates that the service cannot be reached. Sometimes immediately, sometimes after delay. Not sure, if this is related. The first updates after installation had no problem, so it might be as well an issue with the updates installed meanwhile.

Name resolution points to the proper IP address (run nslookup, just before the first attempt to open the website).
SPDY in Internet Explorer is disabled.
No proxy involved and also not configured in IE.
netsh int tcp set global ecncapability=disabled has been executed in Admin prompt.
Power save and green features of the network card have been disabled, the Realtek network card driver is the most recent available.
A few reboots have been done. Doesn't play a role, which role the user has - admin or limited user account.

Happens reproducable only on that server ... almost never on a 64 Bit Windows 8.1 client  which I run as a desktop.
If I keep a permanent ping on the website, it seems to load every time successfully, so the handshake to the DNS server could be the issue (which is in charge of the SharePoint site, which every time loads, but needs to forward all other requests).

Best greetings from Germany

Featured Post

Train for your Pen Testing Engineer Certification

Enroll today in this bundle of courses to gain experience in the logistics of pen testing, Linux fundamentals, vulnerability assessments, detecting live systems, and more! This series, valued at $3,000, is free for Premium members, Team Accounts, and Qualified Experts.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Originally, this post was published on Monitis Blog, you can check it here . It goes without saying that technology has transformed society and the very nature of how we live, work, and communicate in ways that would’ve been incomprehensible 5 ye…
This article is in regards to the Cisco QSFP-4SFP10G-CU1M cables, which are designed to uplink/downlink 40GB ports to 10GB SFP ports. I recently experienced this and found very little configuration documentation on how these are supposed to be confi…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
NetCrunch network monitor is a highly extensive platform for network monitoring and alert generation. In this video you'll see a live demo of NetCrunch with most notable features explained in a walk-through manner. You'll also get to know the philos…

607 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question