Have to specifically call index.cfm after CF10 upgrade

Just installed CF10 upgrade and service update #11 (latest one) and I now have to specifically use index.cfm in my url calls, otherwise I get a blank screen e.g.:

https://dev1.mystudentsprogress.com/msp/ = blank screen (after a while)
https://dev1.mystudentsprogress.com/msp/index.cfm = just fine

...any ideas???
Who is Participating?
dgrafxConnect With a Mentor Commented:
that is a function of iis not ColdFusion.

See this link for info on how to set default document.

I'm guessing that the install of CF10 messed with existing settings - that is if it worked fine before.
Javier_ArroyoAuthor Commented:
I had to uninstall and install as a "standalone" server when reverted back to CF9 it worked fine, however now I need to reinstall the upgrade so let's see if it works, if not I will try your suggestion dgrafx
ok - let me know ...
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.