• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 917
  • Last Modified:

Import .pst file into Outlook 2010

We have purchased a business that had its own domain that all computers were joined to.  Old domain is xxx.local.   After joining our new domain, zzz.local, they now have access to our Exchange Server and we have provided them with new email accounts.

i backed up their .pst files form the xxx.local domain to the c: drive with a filename of backup.pst.  After getting their new email account setup be accessing our Exchange Server, i thought I would then "import" the backup.pst file into the new account.  In this way they would receive all "old" email folders into the matching folders of their new account.

The problem I have is when I point to the C:\backup.pst file for importing, I receive a message, "File access is denied.  You do not have permission required to access this file."  

I have checked some of the "fixes" by googling this error.  Unchecking "Read" access under Properties doesn't work because the "Read" checkbox is already unchecked.  I have added my own Domain Admin username with full control under Security for this backup.pst file.  However, that still does not get rid of the message.  When exporting the file from the account while it was still a member of the xxx.local domain, I received the prompt for a username and password, but left both of those boxes empty - as I always do when performing this procedure.

Please advise.
2 Solutions
Patrick BogersDatacenter platform engineer LindowsCommented:

It is better to create a directory in C:\ for example c:\oldmail\put_your_pst_here since rootaccess could be a problem.
Then import again, i see no reason why it should not work once files are replaced.
Nick RhodeIT DirectorCommented:
Windows 7 when on the domain has some restrictions to the root drive.  Try moving the file to his documents folder or even to the desktop if necessary.  Also before doing the import, let exchange finish the sync then do an import.
Seth SimmonsSr. Systems AdministratorCommented:
agree with the above - put somewhere in the user's profile as in desktop or documents folder

being on the domain is irrelevant - it's user account control
elevated rights are needed for writing to the root of C and file/folders within \windows

normally, reading files while not elevated is fine, but since pst files need read/write access it causes the problem of putting the file on the root of C
baleman2Author Commented:
Thanks to you both - moving the .pst file from the root directory to a folder of it's own took care of the problem.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now