ASA not getting out with PPPOE AT&T internet - 8.3+

I need to know why this config isnt working. I have a bruised forehead from hitting it on a wall : )


: Saved
:
ASA Version 9.1(3)
!
hostname Hubbard
domain-name DOMAIN.COM
enable password C8300znpCj0V/.zS encrypted
xlate per-session deny tcp any4 any4
xlate per-session deny tcp any4 any6
xlate per-session deny tcp any6 any4
xlate per-session deny tcp any6 any6
xlate per-session deny udp any4 any4 eq domain
xlate per-session deny udp any4 any6 eq domain
xlate per-session deny udp any6 any4 eq domain
xlate per-session deny udp any6 any6 eq domain

names
ip local pool Hubbard 172.26.13.20-172.26.13.25 mask 255.255.255.240
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 172.26.13.17 255.255.255.240
!
interface Vlan2
 nameif outside
 security-level 0
 pppoe client vpdn group ATT
 ip address PUBLICIP 255.255.255.248
!
boot system disk0:/asa913-k8.bin
ftp mode passive
dns server-group DefaultDNS
 domain-name DOMAN.COM
object network obj_any-01
object network obj-remote
 subnet 192.168.47.0 255.255.255.0
object network obj-inside
 subnet 172.26.13.16 255.255.255.240
object network obj-172.26.13.16
 subnet 172.26.13.32 255.255.255.240
object network obj-192.168.47.0
 subnet 192.168.47.0 255.255.255.0
object network obj-172.26.13.96
 subnet 172.26.13.96 255.255.255.240
object service WWW
 service tcp source eq www
object network inside-host
 host 172.26.13.18
object service 48808
 service udp source eq 48808
object service 48806
 service udp source eq 48806
object network inside-host2
 host 172.26.13.19
object network obj-PUBLICIP2
object network medina
 host 172.23.13.19
object-group network 192.168.47.0
 network-object 192.168.47.0 255.255.255.0
object-group network 172.26.13.16
 network-object 172.26.13.16 255.255.255.240
object-group network 0.0.0.0
 network-object 0.0.0.0 0.0.0.0
object-group network 192.168.40.0
 network-object 192.168.40.0 255.255.255.128
access-list inside_nat0_outbound extended permit ip 172.26.13.16 255.255.255.240 192.168.47.0 255.255.255.0
access-list inside_NAT_outbound extended permit ip 172.26.13.16 255.255.255.240 any4
access-list 147 extended permit ip 172.26.13.16 255.255.255.240 192.168.47.0 255.255.255.0
access-list 130 extended permit ip 172.26.13.16 255.255.255.240 192.168.40.0 255.255.255.128
access-list 148 extended permit ip 172.26.13.16 255.255.255.240 172.26.13.96 255.255.255.240
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-524.bin
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
nat (inside,outside) source static obj-172.26.13.16 obj-172.26.13.16 destination static obj-172.26.13.96 obj-172.26.13.96
nat (inside,outside) source static inside-host interface service 48806 48806
nat (inside,outside) source static inside-host interface service 48808 48808
nat (inside,outside) source static inside-host interface service WWW WWW
!
object network medina
 nat (inside,outside) static OUTSIDEIP2
!
nat (inside,outside) after-auto source dynamic obj-172.26.13.16 interface
route outside 0.0.0.0 0.0.0.0 GATEWAY 1
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
aaa authentication ssh console LOCAL
http server enable
http 172.26.13.16 255.255.255.240 inside
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
crypto ipsec ikev1 transform-set MYSET esp-des esp-md5-hmac
crypto ipsec security-association pmtu-aging infinite
crypto map TUNNEL_MAP 45 match address 147
crypto map TUNNEL_MAP 45 set peer HOUSTON
crypto map TUNNEL_MAP 45 set ikev1 transform-set MYSET
crypto map TUNNEL_MAP 46 match address 130
crypto map TUNNEL_MAP 46 set peer DALLAS
crypto map TUNNEL_MAP 46 set ikev1 transform-set MYSET
crypto map TUNNEL_MAP interface outside
crypto ca trustpool policy
crypto isakmp identity address
no crypto isakmp nat-traversal
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 inside
ssh 0.0.0.0 0.0.0.0 outside
ssh timeout 5
ssh key-exchange group dh-group1-sha1
console timeout 0
vpdn group ATT request dialout pppoe
vpdn group ATT localname AT&TEMAILADDRESS
vpdn group ATT ppp authentication pap
vpdn username AT&TEMAILADDRESS password *****

dhcpd address 172.26.13.19-172.26.13.22 inside
dhcpd enable inside
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
username admini password jBFrHOlRmYIzGm8t encrypted
tunnel-group DALLAS type ipsec-l2l
tunnel-group DALLAS ipsec-attributes
 ikev1 pre-shared-key *****
tunnel-group HOUSTON type ipsec-l2l
tunnel-group HOUSTON ipsec-attributes
 ikev1 pre-shared-key *****
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
  inspect ip-options
!
service-policy global_policy global
prompt hostname context
no call-home reporting anonymous
call-home
 profile CiscoTAC-1
  no active
  destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
  destination address email callhome@cisco.com
  destination transport-method http
  subscribe-to-alert-group diagnostic
  subscribe-to-alert-group environment
  subscribe-to-alert-group inventory periodic monthly
  subscribe-to-alert-group configuration periodic monthly
  subscribe-to-alert-group telemetry periodic daily
Cryptochecksum:921fb18d896538430aef7516d4f0e65d
: end
j_crow1Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

j_crow1Author Commented:
I changed the MTU on the outside interface to 1492, but still no luck.
0
TMekeelCommented:
No data is getting out?
Does ping work at all?
Have you tried an extended ping with smaller packets?
0
j_crow1Author Commented:
Ping doesn't work at all - noob question, but what is extended ping?
0
Webinar: What were the top threats in Q2 2018?

Every quarter, the WatchGuard Threat Lab releases an Internet Security Report that describes and analyzes the top threat trends impacting companies around the world. Are you ready to learn more about the top threats of Q2 2018? Register for our Sept. 26th webinar to learn more!

TMekeelCommented:
Its just ping specifying parameters. Nothing special but you can alter packet size etc.
0
Henk van AchterbergSr. Technical ConsultantCommented:
remove public IP from vlan 2 as you will receive the public IP from the PPP server!
0
j_crow1Author Commented:
I got a local vendor to handle it. Thanks anyway.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
j_crow1Author Commented:
Local vendor handling issue.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Cisco

From novice to tech pro — start learning today.