Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Backup Exec 2010 R3 SBE. Remote agent will not start after applying SP3

Posted on 2013-10-22
4
Medium Priority
?
1,483 Views
Last Modified: 2013-10-30
Windows server 2008 with BackupExec 2010 R3. I ran Liveupdate and downloaded and installed SP3. After doing so tried to start BackupExec services but Remote Agent will not start. I get an error 1053 and then a windows popup that says "Agent for Windows systems has stopped working". I have rebooted but still cannot start the service. In the event viewer I see an error 1000 and the following:

"Faulting application beremote.exe, version 13.0.5204.1225, time stamp 0x51e07830, faulting module bedscomn.dll!?DLE_GetNext@@YAJPEAPEAUGENERIC, version 6.0.6002.18541, time stamp 0x4ec3e855, exception code 0xc0000139, fault offset 0x00000000000b6fc8, process id 0x788, application start time 0x01ceced320aaac11."

I then downloaded the 2010R3 SP3 file from Symantec site and ran it, rebooted and still cannot start service. From Program Files\Symantec\Bckupexec\agents\raws64 created a mst file and ran the installation of Remote agent but still unable to start the service.

This is the only server on the network. Other Symantec products on this server are Endpoint and System Recovery. Coincidentally I ran the same liveupdate on three servers for another client and everything was just fine.

Any help or suggestions would be greatly appreciated.

Thanks.
0
Comment
Question by:dashman
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 32

Expert Comment

by:Rodney Barnhardt
ID: 39593718
You didn't mention is this was a virtual environment or not, but there seems to be a hotfix for your error. Although, since you downloaded SP3 it should have been included.

http://www.symantec.com/business/support/index?page=content&id=TECH195395

It may also be a bad registry entry:
http://www.symantec.com/business/support/index?page=content&id=TECH145072
0
 

Author Comment

by:dashman
ID: 39593837
This is not a virtual environment and a stand alone server.

 I have downloaded and installed the hotfix but it did not resolve the issue. As far as the second suggestion I do not have any of the registry keys mentioned in the article.

Any other suggestions?
0
 

Accepted Solution

by:
dashman earned 0 total points
ID: 39602225
I tried multiple things but none resolved the issue. I finally stopped all services,copied the catalogs and data folder then did a complete uninstall, rebooted and manually removed the remaining folders in windows explorer. Reinstalled the app, stopped all services, copied back the catalogs and data folder and now app running with all settings and jobs and history. Running current backups and once have those (has been several days so need them) I will run live update and hope the same thing does not happen.

Thanks to those that tried to help. I was hoping there was a fix but time wise I could have done this and been much better but one does not always learn anything from taking that route.
0
 

Author Closing Comment

by:dashman
ID: 39611065
No one else could provide a solution so finally just did an uninstall and reinstall
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

By default, Carbonite Server Backup manages your encryption key for you using Advanced Encryption Standard (AES) 128-bit encryption. If you choose to manage your private encryption key, your backups will be encrypted using AES 256-bit encryption.
Are you looking to recover an email message or a contact you just deleted mistakenly? Or you are searching for a contact that you erased from your MS Outlook ‘Contacts’ folder and now realized that it was important.
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question