Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 13458
  • Last Modified:

How to open a .tsv file in Excel 2010 on Windows 7 workstation by default.

I am using Excel 2010 on a Windows 7 Pro 64-bit workstation.
I associated the .tsv file with Excel located specifically here:
C:\Program Files (x86)\Microsoft Office\Office14\EXCEL.EXE
It opened fine.

However on one of my user's machines (same exact setup as mine) she cannot do this.
She attempts to associate .tsv with Excel but when it opens it opens a window which says "Microsoft Office 2010" as the name of the app???? I didn't know a Microsoft Office 2010 app existed? What is opens is a little square in the middle which shows a broken link and no information. Very weird.

We tried associating the .tsv extension with EXCEL.EXE multiple times and when we look at the association under the "Current Default" column it lists the association as "Microsoft Office 2010" instead of "Microsoft Excel" (which it shows correctly on my machine).

Can anyone tell me what is going on here and how I can fix this on her machine?
0
rr4406pak
Asked:
rr4406pak
  • 4
3 Solutions
 
ecarboneCommented:
What you are seeing is an application called 'Microsoft Picture Manager'

It's part of the Office suite 'Proofing Tools'
I don't think I've ever used it, but it gets installed as part of Office.

Here's how to change the association:

1. Go to Control Panel > Programs > Default Programs > Set Associations
2. Find ".tsv" in the list of files. Click once to highlight it.
3. Click the "Change Program..." button.
4. In the pop-up windows, click "More options"
5. In this larger list that appears, select "Microsoft Excel". If Excel does not appear in that list, scroll all the way to the bottom and select "Look for another app..."
6. Most likely you have the 32-bit version of Office installed, but by default, you will be directed to the 64-bit applications folder. So navigate up one level (to the root of your drive), then double-click on "Program Files (x86)".
7. Double click on the Microsoft Office folder
8. Double click on the "Office" folder with the highest number. (For example, Office15 or Office14 or Office12)
9. Inside that folder, select "EXCEL.EXE" and click Open

When that process is complete, close the Control Panel and your .tsv file should now have an Excel icon.

If the steps above do not work, go to www.download.com, download and install CCleaner. Run this free utility on your computer and let it clear out all of your temporary files. Then try the steps above once more.
0
 
rr4406pakAuthor Commented:
In your step #1 I have no "Set Associations" option. All I have is a "Associate a file type or protocol with a program".
I clicked on that anyway.
When I get to your step #4 I do not have a "More Options" selections at all. Only choice I have is "Browse...".
I can get no 'larger list' to come up.
0
 
rr4406pakAuthor Commented:
Only way I solved this problem was to delete the user's profile completely from the computer. Made sure she backed up her internet browser bookmarks and saved any signatures in Outlook before I did it (user's get cranky when you delete this stuff on them).
Once her profile was recreated the association worked perfectly.
Have no idea why it would not work right with her old profile.
Something had to be corrupted in there.
Thanks.
0
 
rr4406pakAuthor Commented:
Thank you.
0
 
rr4406pakAuthor Commented:
Recreating profile was the answer.
0

Featured Post

NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now