Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Folder specific archive settings within Outlook 2007

Posted on 2013-10-22
6
Medium Priority
?
115 Views
Last Modified: 2015-03-03
Hi all,

I'm trying to set up the auto archiving feature on separate folders within my Outlook. I have multiple folders that are having emails diverted successfully diverted into them, however the emails become invalid after 7 days. I have set up the auto archiving feature on each of these folders as seen in the screenshot attached, however the emails are still there after a period of several weeks. I'm not sure if it makes a difference, but this is on a corporate network with Outlook 2007 and Exchange.

Within the default auto archive settings in Outlook (Tools -> Options -> Other -> AutoArchive) I have the settings configured to run auto archive every day and this is the only setting enabled. Screenshot for the default auto archive settings attached. Is anyone able to assist in either setting up the auto archiving feature to delete these emails after 7 days, or is there another solution to this?

Regards,
Patrick
Auto-Archiving--Default-.jpg
Auto-Archiving--Folder-.jpg
0
Comment
Question by:ThePazza
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
6 Comments
 
LVL 7

Assisted Solution

by:ezekielseyes
ezekielseyes earned 2000 total points
ID: 39593317
Hi,

the setup seems to be fine on first sight.
The first thing that comes to my mind is that items are not archived by their "sent" or "received" dates, but by the "modified" date.
This means if you receive an item on 01.01.2013 and modify it on 03.01.2013 it will be deleted on 10.01.2013 and not on 08.01.2013 as you'd probably expect.
To make sure this is not the case here, please insert the Field "Modified" in your Outlook view to check if this date has also passed the "clean out items older than" setting of 7 days.

To insert this column, simply right click on one of the column fields on top of the current view and choose "field chooser". Then in the drop down field choose "All Mail Fields". Then simply drag the "Modified" field on top of another column in your outlook view.
modified-date.png
0
 

Author Comment

by:ThePazza
ID: 39595610
Thanks ezekielseyes,

I had a look at the modified date and unfortunately the modified date for most (over 90%) is the same as the received date. Are there any other factors that the auto archive could be using as criteria?
0
 
LVL 7

Assisted Solution

by:ezekielseyes
ezekielseyes earned 2000 total points
ID: 39596158
I think you may also have to check the option "Delete expired items (email folders only)" in the general Autoarchive settings.

If that does not solve it, does auto-archive run at all?
You can manually start the auto archive feature by clicking Tools - Mailbox Cleanup - AutoArchive. You should then be able to see some progress in the Outlook status bar in the lower right corner. (Even if it does not archive items it should at least progress through the folders.)
0
 
LVL 7

Accepted Solution

by:
ezekielseyes earned 2000 total points
ID: 39596168
I found some information on autoarchiving here:
http://office.microsoft.com/en-001/outlook-help/automatically-move-or-delete-older-items-with-autoarchive-HA010105706.aspx
which brings me to the suggestion above. Please carefully read through this article and be careful with those options - not that you accidentally delete tons of other mails (also make sure the AutoArchive option for all other folders is set to "Do not archive items in this folder").
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

By default Outlook 2016 displays only one time zone in the Calendar. The following article explains how to display two time zones in one calendar view.
Want to know how to use Exchange Server Eseutil command? Go through this article as it gives you the know-how.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Have you created a query with information for a calendar? ... and then, abra-cadabra, the calendar is done?! I am going to show you how to make that happen. Visualize your data!  ... really see it To use the code to create a calendar from a q…
Suggested Courses

596 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question