Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5807
  • Last Modified:

HP MSM430 won't boot

Hello Experts,

I have a MSM-710 with 5 MSM-430 AP's

One of them decided it wanted to take an extended break and won't boot. Plugged into the console port here is what is coming up during the boot:

setup_arch: bootmem
mpc85xx_rdb_setup_arch()
arch: exit

The lights flash again and the process repeats.

I have tried to press and hold the reset button to factory default the AP however it doesn't seem to be effective.

Just looking to confirm it's toast or is there something else to try.

Thanks
0
durango099
Asked:
durango099
1 Solution
 
durango099Author Commented:
BTW: I am not able to get any response via the CLI
0
 
Davis McCarnOwnerCommented:
Apparently; its a firmware failure which can be fixed; but, only HP's support can supply you witht he correct image which can then be loaded viaTFTP.  Read the last post in this thread: http://h30499.www3.hp.com/t5/MSM-Series/MSM430/td-p/5675287
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now