?
Solved

sbs 2008 clients time out-of-sync

Posted on 2013-10-23
5
Medium Priority
?
1,361 Views
Last Modified: 2013-10-25
We have an SBS 2008 server that is configured for an external time source.  it is taking the time correctly but the clients are out by 11 minutes.  

The servers are physical.
0
Comment
Question by:cmatchett
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 

Author Comment

by:cmatchett
ID: 39594596
i have just noticed that the time on the server has reverted to using time.windows.com after me manually setting it to pool.ntp.org

I can't find a time setting in any of the group policies
0
 
LVL 39

Expert Comment

by:Aaron Tomosky
ID: 39596253
Server should pull from wherever external, clients should pull from server. Are they joined to the domain?
0
 
LVL 35

Accepted Solution

by:
Cris Hanna earned 1500 total points
ID: 39596294
Here's a great article by another SBS MVP on how to get time all sync'd up on SBS 2008
How to set an NTP time server in Windows 2008 (SBS 2008 and SBS 2011)

http://www.thirdtier.net/2011/02/how-to-set-an-ntp-time-server-in-windows-2008-sbs-2008-and-sbs-2011/
0
 
LVL 20

Expert Comment

by:wolfcamel
ID: 39596796
I don't know if this is a universal problem. but I have noticed a few of my clients and my own server all got ahead by about 10/15minutes the other day. I manually reset, but they are ahead again. So my guess is perhaps time.windows.com is out? I am now doing some googling to see if there is a real problem and will let you know what I find
0
 
LVL 24

Expert Comment

by:Sandeshdubey
ID: 39598438
I will recommend to run rsop.msc on client computer as well as server and check are any GPO configured for W32time sync.Also check for any script deployed for the same or any third party software like dimention which can cause time sync issue.

You also need to ensure that authorative time server role is configured on PDC role holder server.

Configure authorative time server on the PDC role holder server below is the KB article for the same.http://support.microsoft.com/kb/816042

By default client computer will follow domain hierarcy for time sync.

Please also make sure that udp port 123 which as direction the chosen NTP server is not blocked.

For other domain computers / servers, make sure that they are using NT5DS for time sync. More here: http://support.microsoft.com/kb/223184
0

Featured Post

Get real performance insights from real users

Key features:
- Total Pages Views and Load times
- Top Pages Viewed and Load Times
- Real Time Site Page Build Performance
- Users’ Browser and Platform Performance
- Geographic User Breakdown
- And more

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
After seeing many questions for JRNL_WRAP_ERROR for replication failure, I thought it would be useful to write this article.
This tutorial will walk an individual through locating and launching the BEUtility application and how to execute it on the appropriate database. Log onto the server running the Backup Exec database. In a larger environment, this would generally be …
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…
Suggested Courses

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question