?
Solved

Cannot uninstall or reinstall LTO driver

Posted on 2013-10-23
5
Medium Priority
?
1,842 Views
Last Modified: 2013-12-02
Windows 2011 SBS
Backup Exec 2012 SP2
IBM Ultrium HH4 LTO Drive

The backups were all working OK until I performed a Live Update in Backup Exec. Since then the backups have failed with device errors and looking in Windows Device Manager I found that the tape drive had an error. The properties on the device in Windows Device Manager say "Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)"
When I try to add the device through Backup Exec it says is successful but no devices appear. Windows Device Manager still reports it with an error.
0
Comment
Question by:ClintonK
  • 3
  • 2
5 Comments
 
LVL 44

Expert Comment

by:Davis McCarn
ID: 39597170
First inspect all of the driver details to ensure that none are missing or have gobledygook. for versions or other details.  If that isn't it, look on the details tab and check the upper and lower filters; both device and class.
0
 

Author Comment

by:ClintonK
ID: 39598672
This is what I have on the driver details tab
Driver Detailsdrivers.bmp
0
 

Accepted Solution

by:
ClintonK earned 0 total points
ID: 39606752
Using Regedit I removed the LowFilters entry from HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{6D807884-7D21-11CF-801C-08002BE10318}\0000

Rebooted the server and the device is now functioning correctly.
0
 
LVL 44

Expert Comment

by:Davis McCarn
ID: 39606808
Which is exactly what I suggested!
I do appologize; though.  Sometimes Experts Exchange's email notifications don't work and I never got notice you had posted.
0
 

Author Closing Comment

by:ClintonK
ID: 39618558
The solution worked.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is my 3rd article on SCCM in recent weeks, the 1st (http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Windows_Server_2008/A_4466-A-beginners-guide-to-installing-SCCM2007-on-Windows-2008-R2-Server.html) dealing with installat…
Issue: One Windows 2008 R2 64bit server on the network unable to connect to a buffalo Device (Linkstation) with firmware version 1.56. There are a total of four servers on the network this being one of them. Troubleshooting Steps: Connect via h…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an anti-spam), the admin…
Are you ready to place your question in front of subject-matter experts for more timely responses? With the release of Priority Question, Premium Members, Team Accounts and Qualified Experts can now identify the emergent level of their issue, signal…

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question