• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 598
  • Last Modified:

Cannot RDP to Certain PCs

I have two workstations running Windows 8 on my network that I am unable to RDP into. I can RDP into every other PC on my network without any issues and all of the settings are distributed via group policies, so they're identical on all of my workstations. I have tried connecting via the workstation's name and IP address. I also cannot ping the workstations.

I have made sure the computers are set to allow remote desktop connections, they are listed within Active Directory and my DNS server, Windows Firewall is disabled, and I am using Trend Micro Worry-Free Business Security, but it is active on all of my workstations and it shouldn't be restricting remote desktop connections.
0
steven_theck
Asked:
steven_theck
  • 4
  • 2
2 Solutions
 
Henk van AchterbergCommented:
Can you disable Trend Micro and look if you can ping those workstations?

Also check if the firewall is still not active on different profiles (open the advanced firewall mmc).
0
 
steven_theckAuthor Commented:
@henkva, disabling Trend Micro on the workstations did allow me to ping them, but I still cannot RDP to them. I checked the advanced firewall mmc, and the firewall is completely disabled for all profiles.
0
 
Henk van AchterbergCommented:
if you RDP from one Windows 8 to the other Windows 8 PC does that work (after disabling Trend Micro first)?
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
steven_theckAuthor Commented:
@henkva I have tried doing that and it does not work. I opened a support ticket with Trend Micro and I'll update here once I receive a response.
0
 
steven_theckAuthor Commented:
I was able to get the issue resolved with some help from Trend Micro. They had me enable their built-in firewall and add port 3389 to the list of allowed ports, which enabled me to ping and RDP into the workstations. Thanks for your help henkva!
0
 
steven_theckAuthor Commented:
henkva's assistance led me to the solution I posted.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now