?
Solved

Clients have complained they are not receiving emails from our company, and I need to know if the logs (attached) show everything is OK from our end

Posted on 2013-10-23
7
Medium Priority
?
636 Views
Last Modified: 2013-10-30
Please view attached log. I am not a strong email admin, but just backing up the email admin who is not here. I need to know from looking at the logs, if the email was sent successfully from our end, and that the problem is on the recipient side. Looks like there was an email sent to a couple of Tyco clients that indicates that email sent from our company (customer_service@accuratebackground.com) was sent successfully to semmi@tyco.com & wpaul@tyco.com, but in the interim, it returned a "250+semmi@tyco.com+ok+(RCPTMode:+normal/deferred)" message. This is just not a problem with Tyco clients, but other clients from Rainbowacres, and simplexgrinnell are complaining they are not receiving emails as well. When looking at the logs for those client, the same message appears. When I check there internet address, it appears all the clients I've mentioned use  mxlogic.net to accept, scan and filter there mail. So is the problem on there end or mine? What concerns me is all these three different clients are reporting the issue. Is there something there IT dept have to do?
Tyco-Logs.xlsx
0
Comment
Question by:ksol
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 12

Expert Comment

by:florin_s
ID: 39596463
Hi,

Have you tried to do a message tracking on your systems to see if the e-mails have arrived?

Do the senders of thse e-mails receive any non delivery reports? if yes please post them here
0
 
LVL 12

Expert Comment

by:florin_s
ID: 39596464
also check you email domain here http://mxtoolbox.com/blacklists.aspx , to see if it is not blacklisted
0
 
LVL 7

Expert Comment

by:OxygenITSolutions
ID: 39596621
If the domain is tyco.com, they are not on any blacklists but they are showing as open relays. This should be addressed.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 9

Expert Comment

by:Mahesh Sharma
ID: 39596852
Are you getting any delivery failures?
Is there any TLS implementation between other domains & some IP change at your end?
Check your SPF record, it should contains all your servers sending Email.
Open Relay issue should also be addressed as suggested by OxygenITSolutions
0
 

Author Comment

by:ksol
ID: 39597826
OxygenITSolutions & Mks_.

Again, I am not the email admin, so what does Open Relay mean, and how did you check that tyco was showing as open relay? Can you explain so I can send that info to there end? What about for the other two clients mentioned (Rainbowacres, and simplexgrinnell)? Same situation with Open relay? The only change that I can think off was there was a DNS migration that Sungard did a couple weeks back. However, that should not be the issue, but maybe you can check. If that was an issue, all our clients would be complaining. But because of that change, could it have blacklisted us on our client's end?
0
 

Author Comment

by:ksol
ID: 39598319
florin_s,

I checked my email domain on  http://mxtoolbox.com/blacklists.aspx (as you specified). What am I looking for? Not sure what to check for in what I have circled (attachment). Am I looking to see if Tyco is in the Blacklist column, and if they are appearing in that column, does that mean my email domain is blacklisted? Please advise.
blacklisting.png
0
 
LVL 12

Accepted Solution

by:
florin_s earned 1000 total points
ID: 39599557
Hi,

Yes,if you are blacklisted you should have seen something with red, but the domain tyco.com is ok.

To better troubleshoot this, I would ask you to provide the following informations:

1 Sender address
2 Recepient address
3 Are there any errors that the senders receive when they send an email (some kind of NDR)? if yes post it here.

This coould be a problem with the provider that scans the emails, "mxlogic.net", I think you have mention this in the original question, but this is just a presumtion.
0

Featured Post

Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

As tax season makes its return, so does the increase in cyber crime and tax refund phishing that comes with it
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses
Course of the Month13 days, 11 hours left to enroll

800 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question