Solved

Email with attachment issue.

Posted on 2013-10-24
8
222 Views
Last Modified: 2014-11-12
Hello,

We are facing a rather weird issue.

We are running SBS2008 with exchange.

Everyting runs smoothly, except one thing. When a specific gmail account sends an email, if the email is plain text is proccessed properly, if the email is with attachement it is not delivered. When that guy sends that email to mine and i forward it to the original recipient it is delivered properly. It looks like there is an issue only with the specific sender (gmail) / receipient (exchange account).

Thank you
0
Comment
Question by:Comp_support
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
8 Comments
 
LVL 32

Expert Comment

by:Rodney Barnhardt
ID: 39598135
Have you tried doing a trace using the Exchange tools to see how it handles it?
0
 

Author Comment

by:Comp_support
ID: 39599743
Hello,

Are there any intructions on how to do that on SBS 2008 ?


Thank you
0
 
LVL 32

Expert Comment

by:Rodney Barnhardt
ID: 39601399
I am not super familiar with SBS, but in the EMC, under tools, should be message tracking. You fill in the information and it shows how the message flows. You could also look at the message queue here and see if there are any stuck.
0
Revamp Your Training Process

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action.

 

Author Comment

by:Comp_support
ID: 39607907
Thank you.  I will check this out and let you know if it works.
0
 

Author Comment

by:Comp_support
ID: 39620846
I did the mail tracking task for the time period i have been informed that there is the error.
There are no results .
How can i make sure that the logging is enabled ?

Thank you
0
 
LVL 32

Accepted Solution

by:
Rodney Barnhardt earned 500 total points
ID: 39628339
0
 

Author Comment

by:Comp_support
ID: 39638082
Hello,

i checked my options with the ones mentioned in the site. They are ok.
I found out in an article online that i can create a rule in the transport rules and configure something for the emails containing attachemnets to be treatted differently.

Does anyone know something about that?
Thank you
0
 

Author Comment

by:Comp_support
ID: 39647317
Thank you for your support.

The problem was a combination of configurations on Watchguard, exchange server and Eset for mail servers.
0

Featured Post

Free Webinar: AWS Backup & DR

Join our upcoming webinar with experts from AWS, CloudBerry Lab, and the Town of Edgartown IT to discuss best practices for simplifying online backup management and cutting costs.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

696 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question