Solved

Email with attachment issue.

Posted on 2013-10-24
8
219 Views
Last Modified: 2014-11-12
Hello,

We are facing a rather weird issue.

We are running SBS2008 with exchange.

Everyting runs smoothly, except one thing. When a specific gmail account sends an email, if the email is plain text is proccessed properly, if the email is with attachement it is not delivered. When that guy sends that email to mine and i forward it to the original recipient it is delivered properly. It looks like there is an issue only with the specific sender (gmail) / receipient (exchange account).

Thank you
0
Comment
Question by:Comp_support
  • 5
  • 3
8 Comments
 
LVL 32

Expert Comment

by:Rodney Barnhardt
ID: 39598135
Have you tried doing a trace using the Exchange tools to see how it handles it?
0
 

Author Comment

by:Comp_support
ID: 39599743
Hello,

Are there any intructions on how to do that on SBS 2008 ?


Thank you
0
 
LVL 32

Expert Comment

by:Rodney Barnhardt
ID: 39601399
I am not super familiar with SBS, but in the EMC, under tools, should be message tracking. You fill in the information and it shows how the message flows. You could also look at the message queue here and see if there are any stuck.
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 

Author Comment

by:Comp_support
ID: 39607907
Thank you.  I will check this out and let you know if it works.
0
 

Author Comment

by:Comp_support
ID: 39620846
I did the mail tracking task for the time period i have been informed that there is the error.
There are no results .
How can i make sure that the logging is enabled ?

Thank you
0
 
LVL 32

Accepted Solution

by:
Rodney Barnhardt earned 500 total points
ID: 39628339
0
 

Author Comment

by:Comp_support
ID: 39638082
Hello,

i checked my options with the ones mentioned in the site. They are ok.
I found out in an article online that i can create a rule in the transport rules and configure something for the emails containing attachemnets to be treatted differently.

Does anyone know something about that?
Thank you
0
 

Author Comment

by:Comp_support
ID: 39647317
Thank you for your support.

The problem was a combination of configurations on Watchguard, exchange server and Eset for mail servers.
0

Featured Post

Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
How to make a short video of something I cannot simply screenshot? 11 31
Email Header Detail 12 55
Google apps - Script for force password reset after 30 days 3 15
Exhange 2010 10 37
Read this checklist to learn more about the 15 things you should never include in an email signature.
It’s been over a month into 2017, and there is already a sophisticated Gmail phishing email making it rounds. New techniques and tactics, have given hackers a way to authentically impersonate your contacts.How it Works The attack works by targeti…
This Micro Tutorial demonstrates the importance of annotations in Google Analytics and how they should be used to document changes made to a site, Google updates (Ex: Panda & Penguin), marketing campaigns, and any other events that might have contri…
how to add IIS SMTP to handle application/Scanner relays into office 365.

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question