Office ALT+# keyboard shortcuts failing

We have a user with a strange error.  While in Office 2013 you can enter on the keyboard ATL+(any number from 1-999) and get a character.  The first 1-32 shortcuts do not work.  

Very weird and very frustrating, any thoughts out there that can help?
PssTechAsked:
Who is Participating?
 
byundtCommented:
As a workaround for the problem, consider creating an AutoCorrect entry for your bullet. This will work in any Office application. For example, you might choose to AutoCorrect (b) into your bullet.

In Excel, you create AutoCorrect entries using the File...Options...Proofing...Auto Correct Options menu item. You'll want to copy a bullet before opening this dialog, so you can paste it in the With field on the right.
0
 
Steven CarnahanNetwork ManagerCommented:
Using Alt+<num> is entering extended ASCII codes.  The first 32 are not characters but are actual codes to perform a function such as backspace (8), Form Feed (12) and Carriage Return (13) just to name a few.  Please refer to this extended ASCII chart:

http://commons.wikimedia.org/wiki/File:ASCII-Table-wide.svg
0
 
ztrain923Commented:
Hi, I am the user having this problem...

My problem is using ALT-1 through ALT-31; ALT-32 inserts a space it is should. My main need for this is to use ALT-7 which is to input a bullet point. I use this in excel a lot. I know i can copy from the character map application, but it takes much more time to do that. Any advice on how to get the first 31 codes to work?

To clarify, I am using holding alt and the number 7 from my number pad on my keyboard, and then releasing. This used to work until I upgraded from office 2010 to a new computer with 2013.

Thank you
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
Steven CarnahanNetwork ManagerCommented:
I see. You are using the numeric keypad and not the top row keys correct?  Alt+7 using the top row should result in a beep where using the numberic keypad in Excel it should result in a bullet.
0
 
byundtCommented:
Try ALT + 07

I find it necessary to use the leading 0 when entering the Windows keyboard shortcut for ASCII characters. You still have to use the numbers from the numeric keypad.
0
 
ztrain923Commented:
unfortunately none of those methods are working, even the Alt-7 with the number row on top of the keyboard does not result in a beep
0
 
Steven CarnahanNetwork ManagerCommented:
It looks like they may have changed some stuff with Excel 2013.  Alt+7 now increases the number of decimal places according to this chart:

https://facultystaff.richmond.edu/~cstevens/301/ExcelKeyboardShortcuts-Win.pdf
(page 2)

You may need to use the true ASCII code of Alt + 0149 for the same bullet.
0
 
ztrain923Commented:
Thanks, but that code (Alt-0149) doesn't work either. Also, there are others in my office who can use Alt-7 and insert a bullet.
0
 
Steven CarnahanNetwork ManagerCommented:
•   =  ALT+0149 using numeric keypad
•   =  ALT+7 using numeric keypad

Uing the top row numbers I get nothing.

Both of these were done on a laptop running Windows 7, connected to a server 2008 R2 through TS and entered directly here.  

Attempting the same in Wordpad I get a bullet with the 0149 but not with the 7 (even tried with leading 0)

Attempting the same in Word 2007 I get the same results as I get a bullet for both methods as well.  

Same results for Excel 2007.

Unfortunately I do not have a copy of Office 2013 available for me to test.

The only variable I see is the version of Office. Are the ones able to enter also running Office 2013?
0
 
byundtCommented:
What you get with the Windows keyboard shortcut depends on the font you are using.

First, make sure that your font will produce a bullet when at ASCII code 7. To test, use the following formula:
=CHAR(7)
0
 
ztrain923Commented:
Yes, the others are using Office 2013. I am using the font Arial and so are they.

=CHAR(7) outputs a bullet...

I was thinking the autocorrect route, but that's just a workaround and not a solution, so I was wondering if anyone had a solution.

Thanks for all the help!
0
 
PssTechAuthor Commented:
Hello,

Unfortunately, the word around does not work for the user's work flow.  

It is strange because the ASCii codes works on Outlook under the same font, but not within Excel or Word.  Perhaps they are disabled?  Is that even possible?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.