Solved

Exchange 2013 - MS outlook keep prompting pwd

Posted on 2013-10-24
2
660 Views
Last Modified: 2013-10-28
Hi Experts,

I have installed Exchange 2013 with co-exist Exchange 2010. All the migration has been almost done.

Exchange 2010 has: webmail.mydomain.com

Exchange 2013 has: owa.mydomain.com

I have set autodiscover point to new exchange, all mails incoming and outgoing are fine.

However, the new exchange has been configure with a new purchase certificate and it shows status INVALID, I have found out that is because of the certificate itself problem and decided to export the exchange 2010 certificate (still valid) and import to new exchange 2013. The import is fine, I got the status VALID.

But now I have problem can not connect to Exchange 2013 mailbox when I launch MS outlook, it keep asking me for credential, and I am stuck here.

I tried on some machine and first of all they can launch MS outlook and connected to exchange but there is an error said problem with proxy setting.

I open Microsoft Exchange Proxy setting and I am very confused that it keep connecting to owa.mydomain.com  and  msstd:owa.mydomain.com

I think this is the cause of the problem but I don't know how to set or configure in new exchange 2013 to let it forget or delete the old address owa.mydomain.com.

Access to exchange via webmail is fine, no issue. Please help me

Thanks and regards,
phucdk
0
Comment
Question by:phucdk
2 Comments
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 500 total points
ID: 39599692
There are loads of places that you will need to change:

OWA,
EWS,
Autodiscover,
Outlook Anywhere,
OAB.

I haven't finished the Exchange 2013 version, but the same virtual directories are involved that are listed in my Exchange 2010 article: http://semb.ee/hostnames

The script at the end should work fine for Exchange 2013.

Ensure that you have the DNS correct as well, but internally and externally.

Simon.
0
 

Author Comment

by:phucdk
ID: 39605224
Hi Simon,

Well, I did change all of the services that you listed when I switch to the old webmail.domain.com

I have spent 6 hours to troubleshoot until I tried to log in domain with a test user and Voila! it just works. Just let you know that day I was troubleshooting by using a non domain users and manual configure outlook with a domain user (what ever I do, it keeps promting for pwd)

Anyway, the problem solved. I have tried to login my own domain user account, launch outlook, then I get out of domain in a local machine, tried o manual configure my email account with outlook again and this time it works.

I think because there is old (setting or pst ?? files ) so that\s why it did not work from the first time.Anyway, thank you Simon.

Regards,
phucdk
0

Featured Post

Top 6 Sources for Identifying Threat Actor TTPs

Understanding your enemy is essential. These six sources will help you identify the most popular threat actor tactics, techniques, and procedures (TTPs).

Join & Write a Comment

Not sure what the best email signature size is? Are you worried about email signature image size? Follow this best practice guide.
Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now