Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Watchguard Firewall Network configuration

Posted on 2013-10-24
4
Medium Priority
?
725 Views
Last Modified: 2013-11-08
Hi

I have a watchguard firewall which is currently connected to an adsl router configured in drop in mode.

I have just had a fibre connection installed and have been given the following network information for it

89.198.0.105 - default gateway
89.198.0.106 - usable IP Address

Subnet mask 255.255.255.252

What is the best way to configure the network settings in the firewall, is it best to use bridged mode?

Thanks
0
Comment
Question by:Nick_D
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 1

Expert Comment

by:miller3773
ID: 39598829
what model of the watchgaurd?

is your adsl router your only Internet connection?
0
 
LVL 2

Author Comment

by:Nick_D
ID: 39598873
3 series, yes the watchguard currently plugs into a peplink device in drop in mode. The fibre connection is to replace the adsl connections.
0
 
LVL 32

Accepted Solution

by:
dpk_wal earned 2000 total points
ID: 39632659
As I understand currently your WG is in drop-in mode; which means all server behind it would be on public IP.
Now as you are changing ISP; you can continue to remain in drop-in mode; but then you would have to manually change IP address on each and every device behind WG.
OR you can configure the devices behind WG on a private IP subnet; may be also use DHCP [if applicable] and configure WG in routed mode.

The only thing you should watch out for is:
In drop-in mode there is NO NAT; whereas moment you opt for routed or gateway mode; there would be NAT.
If you have any application which BREAKS with NAT then remain in drop-in mode or convert to routed for ease of change of ISPs.

Please let know if you need any more details.

Thank you.
0
 
LVL 2

Author Closing Comment

by:Nick_D
ID: 39632917
This was the issue, I forgot to enable NAT on the outbound connection.

Thanks
0

Featured Post

Protect Your Retail Business and Reputation

Wi-Fi access doesn't just impact your business & customer experience, it can also affect your security.  Join us for an informative webinar to learn more about the top threats and trends impacting retail today, and the key solutions to protecting retail networks and reputations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Network traffic routing plays key role in your network, if you have single site with heavy browsing or multiple sites, replicating important application data from your Primary Default Gateway ,you have to route your other network traffic from your p…
A 2007 NCSA Cyber Security survey revealed that a mere 4% of the population has a full understanding of firewalls. As business owner, you should be part of that 4% that has a full understanding.
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…
Suggested Courses

664 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question