dhp/static ip

Hi

I have set up a new small network with MS Server 2011 SMB Essentials.

I have created a DCHP role which appears to be up and running.

However i can only seem to connect to the network using static IP addresses.
When I do this the network connection shows the correct Network name. There are no connectivity issues and internet is working fine throughout. network has been up now for
10 days with no other issues.

Why should this be so? My previous network used DCHP fine and I have copuied over all the relevant settings.

Other than a feeling that I am not in control (!) should I be bothered by this.

However if I could get DCHP going that would comfort me better.
topUKlawyerAsked:
Who is Participating?
 
Thomas GrassiConnect With a Mentor Systems AdministratorCommented:
Have you checked to make sure the DHCP Server has been authorized?

You must click on that menu item and authorize DHCP first

Also on the computers that you are having problem with what ip address are they getting when they are not static?
0
 
Jaroslav LatalConnect With a Mentor MSPCommented:
Ho topUKlawyer,
try to run "fix my network wizard" on SBS.
If it will not help, you can try to run best practices analyze for SBS:
http://support.microsoft.com/kb/2673284/en-us 

Jarda
0
 
topUKlawyerAuthor Commented:
embarrassed person here.

I had reinstalled the OS and not set up a DHCP scope.

why is it always the silly thing....
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.