Solved

IE 10 with WSUS

Posted on 2013-10-25
7
1,275 Views
Last Modified: 2014-08-19
Hi Experts,

I haven't approved IE 10 for a few month because some applications are not compliant.
Now I need to push out to windows 7 users so I approved last week but user computers still don't get it.

I looked at the details of Internet Explorer 10 for windows 7 and said 'Install' for approval column and 'Not Applicable' for Status.
Also it says ' The update is needed by 0 computers'
What seems to be a problem?

Thanks in advance.
0
Comment
Question by:Ksean
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
7 Comments
 
LVL 22

Expert Comment

by:Nick Rhode
ID: 39601633
I assume because its already installed on those specific workstations?
0
 

Author Comment

by:Ksean
ID: 39601688
I already installed some computers manually but I still have 100 more computers to be installed so I moved 7 computers out of 100, which have still IE 9 to the group where I approved IE 10 but nothing happened for a week. any idea?
0
 
LVL 22

Expert Comment

by:Nick Rhode
ID: 39601698
When was the last time a full sync was done from WSUS?  also I assume you approved it for the computers correct?
0
Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

 

Author Comment

by:Ksean
ID: 39601707
It was early this morning and yes I approved it.
0
 
LVL 22

Expert Comment

by:Nick Rhode
ID: 39601728
What time are the workstations set to in group policy to check for updates?  Typically if this is not necessarily set the defaults are 3:00am.  Unless they manually check.  If you don't have a WSUS gpo setup for system to check, download and install etc i would create one.
0
 

Accepted Solution

by:
bavegypt earned 500 total points
ID: 39734525
Hi All, I had the same problem before and the fix was piece of cake all You need to do is to import and deploy the Win 7 Platform Update KB2670838 via WSUS. IE10 will then install fine, in some cases you wil need to import and approve KB2834140 after that you will get IE10 to approve it on the clients computers ;)
0
 

Author Closing Comment

by:Ksean
ID: 40270416
Thanks
0

Featured Post

Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Sometimes drives fill up and we don't know why.  If you don't understand the best way to use the tools available, you may end up being stumped as to why your drive says it's not full when you have no space left!  Here's how you can find out...
OfficeMate Freezes on login or does not load after login credentials are input.
This tutorial will give a an overview on how to deploy remote agents in Backup Exec 2012 to new servers. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as connecting to a remote Back…
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question