?
Solved

How to set ntp server for 3750x switch

Posted on 2013-10-26
7
Medium Priority
?
3,146 Views
Last Modified: 2013-11-07
For example if i have a ntp server IP:192.168.20.1

and my switch IP:192.168.30.1

How do i set ntp server on my switch??
0
Comment
Question by:tonylee777
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
7 Comments
 
LVL 15

Accepted Solution

by:
Robert Sutton Jr earned 1500 total points
ID: 39602819
What version Ios are you running? Can you post a sanitized copy of your config here? Let us know.



Or you can have a look aver here:

http://www.cisco.com/en/US/docs/switches/lan/catalyst3750/software/release/12.2_35_se/configuration/guide/swadmin.html#wp1053923
0
 

Author Comment

by:tonylee777
ID: 39602825
my running ios is c3750e-universalk9-m
0
 
LVL 15

Expert Comment

by:Robert Sutton Jr
ID: 39602831
I was looking for the actual version # that you are running?
0
Turn your laptop into a mobile console!

The CV211 Laptop USB Console Adapter provides a direct Laptop-to-Computer connection for fast and easy remote desktop access with no software to install.

 

Author Comment

by:tonylee777
ID: 39602854
c3750e-universalk9-mz.122-58.SE2
0
 

Author Comment

by:tonylee777
ID: 39602872
interface Port-channel1
 description DB_A
 switchport access vlan 99
 switchport mode access
!
interface Port-channel2
 description DB_B
 switchport access vlan 99
 switchport mode access
!
interface Port-channel3
 description EMG_A
 switchport access vlan 99
 switchport mode access
!
interface Port-channel4
 description EMG_B
 switchport access vlan 99
 switchport mode access
!
interface Port-channel5
 description EMP_A
 switchport access vlan 99
 switchport mode access
!
interface Port-channel6
 description EMP_B
 switchport access vlan 99
 switchport mode access
!
interface Port-channel7
 description TACS_A
 switchport access vlan 99
 switchport mode access
!
interface Port-channel8
 description TACS_B
 switchport access vlan 99
 switchport mode access
!
interface Port-channel9
 description ATM_01
 switchport access vlan 99
 switchport mode access
!
interface Port-channel10
 description ATM_02
 switchport access vlan 99
 switchport mode access
!
interface Port-channel11
 description ATM_03
 switchport access vlan 99
 switchport mode access
!
interface Port-channel12
 description StorNext_EMG_A
 switchport access vlan 2
 switchport mode access
!
interface Port-channel13
 description StorNext_EMG_B
 switchport access vlan 2
 switchport mode access
!
interface Port-channel14
 description StorNext_TACS_A
 switchport access vlan 2
 switchport mode access
!
interface Port-channel15
 description StorNext_TACS_B
 switchport access vlan 2
 switchport mode access
!
interface Port-channel40
 description AVID_Switch
 switchport access vlan 51
 switchport mode access
!
interface Port-channel41
 description TVBS_CoreSwitch
 switchport access vlan 52
 switchport mode access
 no logging event link-status
!
interface FastEthernet0
 no ip address
 no ip route-cache cef
 no ip route-cache
 shutdown
!
interface GigabitEthernet1/0/1
 description DB_A_A
 switchport access vlan 99
 switchport mode access
 channel-group 1 mode active
!
interface GigabitEthernet1/0/2
 description DB_B_A
 switchport access vlan 99
 switchport mode access
 channel-group 2 mode active
!
interface GigabitEthernet1/0/3
 description EMG_A_A
 switchport access vlan 99
 switchport mode access
 channel-group 3 mode on
!
interface GigabitEthernet1/0/4
 description EMG_B_A
 switchport access vlan 99
 switchport mode access
 channel-group 4 mode on
!
interface GigabitEthernet1/0/5
 description EMP_A_A
 switchport access vlan 99
 switchport mode access
 channel-group 5 mode active
!
interface GigabitEthernet1/0/6
 description EMP_B_A
 switchport access vlan 99
 switchport mode access
 channel-group 6 mode active
!
interface GigabitEthernet1/0/7
 description TACS_A_A
 switchport access vlan 99
 switchport mode access
 channel-group 7 mode on
!
interface GigabitEthernet1/0/8
 description TACS_B_A
 switchport access vlan 99
 switchport mode access
 channel-group 8 mode on
!
interface GigabitEthernet1/0/9
 description ATM_01_A
 switchport access vlan 99
 switchport mode access
 channel-group 9 mode active
!
interface GigabitEthernet1/0/10
 description ATM_02_A
 switchport access vlan 99
 switchport mode access
 channel-group 10 mode active
!
interface GigabitEthernet1/0/11
 description ATM_03_A
 switchport access vlan 99
 switchport mode access
 channel-group 11 mode active
!
interface GigabitEthernet1/0/12
 description StorNext_EMG_A_C
 switchport access vlan 2
 switchport mode access
 channel-group 12 mode on
!
interface GigabitEthernet1/0/13
 description StorNext_EMG_B_C
 switchport access vlan 2
 switchport mode access
 channel-group 13 mode on
!
interface GigabitEthernet1/0/14
 description StorNext_TACS_A_C
 switchport access vlan 2
 switchport mode access
 channel-group 14 mode on
!
interface GigabitEthernet1/0/15
 description StorNext_TACS_B_C
 switchport access vlan 2
 switchport mode access
 channel-group 15 mode on
!
interface GigabitEthernet1/0/16
 description IBM_Storage_A
 switchport access vlan 99
 switchport mode access
!
interface GigabitEthernet1/0/17
 description FC_Switch_A
 switchport access vlan 99
 switchport mode access
!
interface GigabitEthernet1/0/18
 description TapeLibrary_A
 switchport access vlan 99
 switchport mode access
!
interface GigabitEthernet1/0/19
 description NOD_32_Server
 switchport access vlan 99
 switchport mode access
!
interface GigabitEthernet1/0/20
 description AVID_TM
 switchport access vlan 99
 switchport mode access
!
interface GigabitEthernet1/0/21
 switchport access vlan 99
 switchport mode access
!
interface GigabitEthernet1/0/22
 description DB_A_hotline
 switchport access vlan 99
 switchport mode access
!
interface GigabitEthernet1/0/23
 description TVBS_CoreSwitch
 switchport access vlan 52
 switchport mode access
 channel-group 41 mode on
!
interface GigabitEthernet1/0/24
 description AVID_Switch
 switchport access vlan 51
 switchport mode access
 channel-group 40 mode active
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface GigabitEthernet2/0/1
 description DB_A_B
 switchport access vlan 99
 switchport mode access
 channel-group 1 mode active
!
interface GigabitEthernet2/0/2
 description DB_B_B
 switchport access vlan 99
 switchport mode access
 channel-group 2 mode active
!
interface GigabitEthernet2/0/3
 description EMG_A_B
 switchport access vlan 99
 switchport mode access
 channel-group 3 mode on
!
interface GigabitEthernet2/0/4
 description EMG_B_B
 switchport access vlan 99
 switchport mode access
 channel-group 4 mode on
!
interface GigabitEthernet2/0/5
 description EMP_A_B
 switchport access vlan 99
 switchport mode access
 channel-group 5 mode active
!
interface GigabitEthernet2/0/6
 description EMP_B_B
 switchport access vlan 99
 switchport mode access
 channel-group 6 mode active
!
interface GigabitEthernet2/0/7
 description TACS_A_B
 switchport access vlan 99
 switchport mode access
 channel-group 7 mode on
!
interface GigabitEthernet2/0/8
 description TACS_B_B
 switchport access vlan 99
 switchport mode access
 channel-group 8 mode on
!
interface GigabitEthernet2/0/9
 description ATM_01_B
 switchport access vlan 99
 switchport mode access
 channel-group 9 mode active
!
interface GigabitEthernet2/0/10
 description ATM_02_B
 switchport access vlan 99
 switchport mode access
 channel-group 10 mode active
!
interface GigabitEthernet2/0/11
 description ATM_03_B
 switchport access vlan 99
 switchport mode access
 channel-group 11 mode active
!
interface GigabitEthernet2/0/12
 description StorNext_EMG_A_D
 switchport access vlan 2
 switchport mode access
 channel-group 12 mode on
!
interface GigabitEthernet2/0/13
 description StorNext_EMG_B_D
 switchport access vlan 2
 switchport mode access
 channel-group 13 mode on
!
interface GigabitEthernet2/0/14
 description StorNext_TACS_A_D
 switchport access vlan 2
 switchport mode access
 channel-group 14 mode on
!
interface GigabitEthernet2/0/15
 description StorNext_TACS_B_D
 switchport access vlan 2
 switchport mode access
 channel-group 15 mode on
!
interface GigabitEthernet2/0/16
 description IBM_Storage_B
 switchport access vlan 99
 switchport mode access
!
interface GigabitEthernet2/0/17
 description FC_Switch_B
 switchport access vlan 99
 switchport mode access
!
interface GigabitEthernet2/0/18
 description TapeLibrary_B
 switchport access vlan 99
 switchport mode access
!
interface GigabitEthernet2/0/19
 description Montrion_PC
 switchport access vlan 99
 switchport mode access
!
interface GigabitEthernet2/0/20
 description TEST_ROOM
 switchport access vlan 99
 switchport mode access
!
interface GigabitEthernet2/0/21
 switchport access vlan 99
 switchport mode access
!
interface GigabitEthernet2/0/22
 description DB_B_hotline
 switchport access vlan 99
 switchport mode access
!
interface GigabitEthernet2/0/23
 description TVBS_CoreSwitch
 switchport access vlan 52
 switchport mode access
 channel-group 41 mode on
!
interface GigabitEthernet2/0/24
 description AVID_Switch
 switchport access vlan 51
 switchport mode access
 channel-group 40 mode active
!
interface GigabitEthernet2/1/1
!
interface GigabitEthernet2/1/2
!
interface GigabitEthernet2/1/3
!
interface GigabitEthernet2/1/4
!
interface TenGigabitEthernet2/1/1
!
interface TenGigabitEthernet2/1/2
!
interface Vlan1
 no ip address
!
interface Vlan2
 ip address 10.254.7.254 255.255.255.0
!
interface Vlan51
 ip address 10.254.99.2 255.255.255.252
 ip access-group 2002 in
!
interface Vlan52
 ip address 10.254.99.6 255.255.255.252
 ip access-group 2000 in
!
interface Vlan99
 ip address 10.254.8.254 255.255.255.0
!
ip http server
ip http secure-server
!
ip route 10.101.41.0 255.255.255.0 10.254.99.5
ip route 10.101.50.0 255.255.255.0 10.254.99.5
ip route 10.101.51.0 255.255.255.0 10.254.99.5
ip route 10.101.90.0 255.255.255.0 10.254.99.5
ip route 10.101.100.0 255.255.255.0 10.254.99.5
ip route 10.101.101.0 255.255.255.0 10.254.99.5
ip route 10.101.102.0 255.255.255.0 10.254.99.5
ip route 10.101.103.0 255.255.255.0 10.254.99.5
ip route 10.101.110.0 255.255.255.0 10.254.99.5
ip route 10.254.0.0 255.255.255.0 10.254.99.1
ip route 10.254.1.0 255.255.255.0 10.254.99.1
ip route 10.254.2.0 255.255.255.0 10.254.99.1
ip route 10.254.9.0 255.255.255.0 10.254.99.1
ip route 10.254.10.0 255.255.255.0 10.254.99.1
ip route 10.254.11.0 255.255.255.0 10.254.99.1
ip route 10.254.101.0 255.255.255.0 10.254.99.5
!
!
logging esm config
logging 10.254.8.12
access-list 1 permit 10.254.101.0 0.0.0.255
access-list 2000 permit tcp 10.101.41.0 0.0.0.255 10.254.8.0 0.0.0.255 eq www
access-list 2000 permit tcp 10.101.50.0 0.0.0.255 10.254.8.0 0.0.0.255 eq www
access-list 2000 permit tcp 10.101.51.0 0.0.0.255 10.254.8.0 0.0.0.255 eq www
access-list 2000 permit tcp 10.101.90.0 0.0.0.255 10.254.8.0 0.0.0.255 eq www
access-list 2000 permit tcp 10.101.100.0 0.0.0.255 10.254.8.0 0.0.0.255 eq www
access-list 2000 permit tcp 10.101.101.0 0.0.0.255 10.254.8.0 0.0.0.255 eq www
access-list 2000 permit tcp 10.101.102.0 0.0.0.255 10.254.8.0 0.0.0.255 eq www
access-list 2000 permit tcp 10.101.103.0 0.0.0.255 10.254.8.0 0.0.0.255 eq www
access-list 2000 permit tcp 10.101.110.0 0.0.0.255 10.254.8.0 0.0.0.255 eq www
access-list 2000 permit tcp 10.101.41.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 443
access-list 2000 permit tcp 10.101.50.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 443
access-list 2000 permit tcp 10.101.51.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 443
access-list 2000 permit tcp 10.101.90.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 443
access-list 2000 permit tcp 10.101.100.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 443
access-list 2000 permit tcp 10.101.101.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 443
access-list 2000 permit tcp 10.101.102.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 443
access-list 2000 permit tcp 10.101.103.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 443
access-list 2000 permit tcp 10.101.110.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 443
access-list 2000 permit tcp 10.101.41.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 389
access-list 2000 permit tcp 10.101.50.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 389
access-list 2000 permit tcp 10.101.51.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 389
access-list 2000 permit tcp 10.101.90.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 389
access-list 2000 permit tcp 10.101.100.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 389
access-list 2000 permit tcp 10.101.101.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 389
access-list 2000 permit tcp 10.101.102.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 389
access-list 2000 permit tcp 10.101.103.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 389
access-list 2000 permit tcp 10.101.110.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 389
access-list 2000 permit tcp 10.101.41.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 58080
access-list 2000 permit tcp 10.101.50.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 58080
access-list 2000 permit tcp 10.101.51.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 58080
access-list 2000 permit tcp 10.101.90.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 58080
access-list 2000 permit tcp 10.101.100.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 58080
access-list 2000 permit tcp 10.101.101.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 58080
access-list 2000 permit tcp 10.101.102.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 58080
access-list 2000 permit tcp 10.101.103.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 58080
access-list 2000 permit tcp 10.101.110.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 58080
access-list 2000 permit tcp 10.101.41.0 0.0.0.255 host 10.254.8.15 eq 9099
access-list 2000 permit tcp 10.101.50.0 0.0.0.255 host 10.254.8.15 eq 9099
access-list 2000 permit tcp 10.101.51.0 0.0.0.255 host 10.254.8.15 eq 9099
access-list 2000 permit tcp 10.101.90.0 0.0.0.255 host 10.254.8.15 eq 9099
access-list 2000 permit tcp 10.101.100.0 0.0.0.255 host 10.254.8.15 eq 9099
access-list 2000 permit tcp 10.101.101.0 0.0.0.255 host 10.254.8.15 eq 9099
access-list 2000 permit tcp 10.101.102.0 0.0.0.255 host 10.254.8.15 eq 9099
access-list 2000 permit tcp 10.101.103.0 0.0.0.255 host 10.254.8.15 eq 9099
access-list 2000 permit tcp 10.101.110.0 0.0.0.255 host 10.254.8.15 eq 9099
access-list 2000 permit ip 10.254.101.0 0.0.0.255 any
access-list 2000 permit ip host 10.254.101.200 10.254.8.0 0.0.0.255
access-list 2000 permit ip host 10.254.101.201 10.254.8.0 0.0.0.255
access-list 2000 permit tcp host 10.254.101.46 10.254.8.0 0.0.0.255
access-list 2000 permit tcp 10.101.41.0 0.0.0.255 host 10.254.8.16 eq 9099
access-list 2000 permit tcp 10.101.50.0 0.0.0.255 host 10.254.8.16 eq 9099
access-list 2000 permit tcp 10.101.51.0 0.0.0.255 host 10.254.8.16 eq 9099
access-list 2000 permit tcp 10.101.90.0 0.0.0.255 host 10.254.8.16 eq 9099
access-list 2000 permit tcp 10.101.100.0 0.0.0.255 host 10.254.8.16 eq 9099
access-list 2000 permit tcp 10.101.101.0 0.0.0.255 host 10.254.8.16 eq 9099
access-list 2000 permit tcp 10.101.102.0 0.0.0.255 host 10.254.8.16 eq 9099
access-list 2000 permit tcp 10.101.103.0 0.0.0.255 host 10.254.8.16 eq 9099
access-list 2000 permit tcp 10.101.110.0 0.0.0.255 host 10.254.8.16 eq 9099
access-list 2000 permit tcp 10.254.10.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 443
access-list 2000 permit tcp 10.254.10.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 58080
access-list 2000 permit tcp 10.254.11.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 443
access-list 2000 permit tcp 10.254.11.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 58080
access-list 2000 permit tcp 10.254.10.0 0.0.0.255 host 10.254.8.16 eq 9099
access-list 2000 permit tcp 10.254.10.0 0.0.0.255 host 10.254.8.15 eq 9099
access-list 2000 permit tcp 10.254.11.0 0.0.0.255 host 10.254.8.16 eq 9099
access-list 2000 permit tcp 10.254.11.0 0.0.0.255 host 10.254.8.15 eq 9099
access-list 2000 permit ip host 10.101.51.19 10.254.8.0 0.0.0.255
access-list 2002 permit ip 10.254.1.0 0.0.0.255 host 10.254.8.23
access-list 2002 permit ip 10.254.2.0 0.0.0.255 host 10.254.8.23
access-list 2002 permit ip host 10.254.1.6 10.254.8.0 0.0.0.255
access-list 2002 permit ip host 10.254.0.23 10.254.8.0 0.0.0.255
access-list 2002 permit tcp 10.254.1.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 22
access-list 2002 permit tcp 10.254.1.0 0.0.0.255 10.254.8.0 0.0.0.255 range 137 139
access-list 2002 permit tcp 10.254.2.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 139
access-list 2002 permit tcp 10.254.1.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 443
access-list 2002 permit tcp 10.254.2.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 443
access-list 2002 permit tcp 10.254.1.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 445
access-list 2002 permit tcp 10.254.2.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 445
access-list 2002 permit ip 10.254.0.0 0.0.0.255 10.254.8.0 0.0.0.255
access-list 2002 permit tcp 10.254.1.0 0.0.0.255 host 10.254.8.15 eq 9099
access-list 2002 permit tcp host 10.254.1.224 10.254.8.0 0.0.0.255 eq www
access-list 2002 permit tcp host 10.254.2.224 10.254.8.0 0.0.0.255 eq www
access-list 2002 permit tcp 10.254.2.0 0.0.0.255 host 10.254.8.15 eq 9099
access-list 2002 permit ip host 10.254.1.151 10.254.8.0 0.0.0.255
access-list 2002 permit tcp 10.254.2.0 0.0.0.255 host 10.254.8.16 eq 9099
access-list 2002 permit ip host 10.254.10.10 10.254.8.0 0.0.0.255
access-list 2002 permit ip host 10.254.10.11 10.254.8.0 0.0.0.255
access-list 2002 permit ip host 10.254.10.12 10.254.8.0 0.0.0.255
access-list 2002 permit ip host 10.254.10.13 10.254.8.0 0.0.0.255
access-list 2002 permit tcp 10.254.1.0 0.0.0.255 host 10.254.8.16 eq 9099
access-list 2002 permit tcp host 10.254.10.194 10.254.8.0 0.0.0.255 range 137 139
access-list 2002 permit tcp host 10.254.11.194 10.254.8.0 0.0.0.255 range 137 139
access-list 2002 permit tcp host 10.254.10.194 10.254.8.0 0.0.0.255 eq 445
access-list 2002 permit tcp host 10.254.11.194 10.254.8.0 0.0.0.255 eq 445
access-list 2002 permit tcp host 10.254.11.194 10.254.8.0 0.0.0.255 eq 443
access-list 2002 permit tcp host 10.254.11.194 10.254.8.0 0.0.0.255 eq 58080
access-list 2002 permit tcp host 10.254.11.194 10.254.8.0 0.0.0.255 eq 9099
access-list 2002 permit tcp host 10.254.10.194 10.254.8.0 0.0.0.255 eq 443
access-list 2002 permit tcp host 10.254.10.194 10.254.8.0 0.0.0.255 eq 58080
access-list 2002 permit tcp host 10.254.10.194 10.254.8.0 0.0.0.255 eq 9099
access-list 2002 permit ip host 10.254.99.1 10.254.99.0 0.0.0.255
access-list 2002 permit ip host 10.254.99.5 10.254.99.0 0.0.0.255
access-list 2002 permit tcp 10.254.10.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 443
access-list 2002 permit tcp 10.254.10.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 58080
access-list 2002 permit tcp 10.254.10.0 0.0.0.255 host 10.254.8.16 eq 9099
access-list 2002 permit tcp 10.254.10.0 0.0.0.255 host 10.254.8.15 eq 9099
access-list 2002 permit tcp 10.254.11.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 443
access-list 2002 permit tcp 10.254.11.0 0.0.0.255 10.254.8.0 0.0.0.255 eq 58080
access-list 2002 permit tcp 10.254.11.0 0.0.0.255 host 10.254.8.16 eq 9099
access-list 2002 permit tcp 10.254.11.0 0.0.0.255 host 10.254.8.15 eq 9099
access-list 2002 permit ip host 10.254.11.10 10.254.8.0 0.0.0.255
access-list 2002 permit ip host 10.254.11.11 10.254.8.0 0.0.0.255
access-list 2002 permit ip host 10.254.11.12 10.254.8.0 0.0.0.255
access-list 2002 permit ip host 10.254.11.13 10.254.8.0 0.0.0.255

!
!
ntp server 10.254.101.200
end

this are one part of my config
i already set ntp server ip
but the clock time is not right
i show ntp associations
it shows nothing
0
 
LVL 15

Expert Comment

by:Robert Sutton Jr
ID: 39602927
Maybe change this:
ntp server 10.254.101.200

to:
ntp server 10.254.101.200 prefer


Also let us know what the below command gives you.
show ntp status


And if you needed to set your time you can always choose to manually enter it:

Switch# clock set 17:32:00 26 October 2013
0
 
LVL 46

Expert Comment

by:Craig Beck
ID: 39606744
The NTP server command will tell the switch what NTP source to sync with.  It will not allow the device to act as a NTP server itself.

To configure an IOS device to function as a NTP source, use the ntp master command.

ntp master <stratum number>

If you don't configure the stratum number it will use a high number such as 8 or 9 (instead of a lower value which means it's closer to an atomic clock source).
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The worst thing when starting a new job is when the previous Network Administrator left behind no documentation. How do you get into the devices? If you've been in this situation or just accidently mistyped your password, this article will hopefully…
I eventually solved a perplexing problem setting up telnet for a new switch.  I installed a new Cisco WS-03560X-24P switch connected to an existing Cisco 4506 running a WS-X4013-10GE Sup II-Plus. After configuring vlans and trunking,  I could no…
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…
Have you created a query with information for a calendar? ... and then, abra-cadabra, the calendar is done?! I am going to show you how to make that happen. Visualize your data!  ... really see it To use the code to create a calendar from a q…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question