Solved

Win 7 system time is not symchronised with local time

Posted on 2013-10-27
14
432 Views
Last Modified: 2013-10-27
After upgrading a TPLink wireless router to an Asus RT N66U router, all our various machines see each other and show file data in Home Group except for the Acer 4220 laptop.

I can see the 4220 in the Home Group BUT I can not access file date from the main machine.  From the 4220, I can access file data on my main machine, so it works ok in that direction. But, not other machines.

When using the Home Group problems shooter, it says that the 4220's system clock and local time are not synchronised. When I ask it to fix the problem, it says it can not make that fix.

After trying many solutions I found in a Google search which do not work, I tried a manual time sync using the time on my main machine - after many attempts it is not possible to press a key quick enough sync to the millisecond :)

I tried to sync the 4220 to the Atomic Clock in Colorado using AtomClock utility - when applying it says it is not able to adjust the system clock.

Some solutions suggest it is an out of date BIOS. The 4220 is 2.5 yrs old.

File exchange was fine before I installed the Asus router - which has excellent user feedback.

After the Asus router install, I had to run netsh winsock reset and IPV6 and 4 interface reset to get any homegroup machines to appear on any machine.

All other machines can file exchange, just the 4220 can not from it to another machine

Any suggestions, pleeeeease.

Rgds Jonathan
0
Comment
Question by:nextenso
  • 7
  • 7
14 Comments
 
LVL 15

Expert Comment

by:cwstad2
ID: 39604228
Check if UDP 123 is listening
0
 

Author Comment

by:nextenso
ID: 39604233
Sorry, have good knowledge, patchy, but, not expert. In which direction, from 4220 to my main machine or other way around

I should have noted I can ping the main machine from the 4220 ok, and the other way around.

Rgds
0
 

Author Comment

by:nextenso
ID: 39604238
I just installed Attacker to check port listening
0
 
LVL 15

Accepted Solution

by:
cwstad2 earned 500 total points
ID: 39604239
check with this app. Port 123 is NTP is network time protocol

http://www.microsoft.com/en-us/download/details.aspx?id=24009
0
 

Author Comment

by:nextenso
ID: 39604257
On both machines, a manual port query as UPD on Port 123 says that Port 123 (ntp service) is not listening with this result on both machines

UDP port 123 (ntp service): NOT LISTENING
portqry.exe -n 127.0.0.1 -e 123 -p UDP exits with return code 0x00000001.
0
 
LVL 15

Assisted Solution

by:cwstad2
cwstad2 earned 500 total points
ID: 39604260
thats more than likely your problem. if you have a firewall check that port isnt being blocked
0
 

Author Comment

by:nextenso
ID: 39604270
Thanks for your prompt relies. I turned off firewall in router and the Avast firewall that was running before. I have Windows firewall off anyway to stop conflict.

UDP still not listening

So, if not a firewall issue ?????
0
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

 
LVL 15

Expert Comment

by:cwstad2
ID: 39604274
is there a 3rd part app causing the issue?
0
 

Author Comment

by:nextenso
ID: 39604283
No app added after or a week before this problem. It started with installing the Asus wireless router.

I just checked an article for Avast about open ports in a firewall, it says that ICS mode should be on in Windows, if enabled in Avast. Maybe Avast of Windows responded to the seeing the Asus router and disabled ICS.

But surely in setting up the HomeGroup again and allowing file, printer and images etc sharing, ICS would be enabled automatically.
0
 

Author Comment

by:nextenso
ID: 39604290
Ah, on checking the 'Sharing' tab in the network connection properties, the "Allow other users to share....." had become unticked
0
 
LVL 15

Expert Comment

by:cwstad2
ID: 39604292
check that and see what happens
0
 

Author Comment

by:nextenso
ID: 39604298
123 is now listening :) and I can access files :) thank you for pointing me in right direction
0
 
LVL 15

Expert Comment

by:cwstad2
ID: 39604305
glad to be of help
0
 
LVL 15

Expert Comment

by:cwstad2
ID: 39604313
please dont forget forget to score if the solution was of help
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Setting power options for laptops after deploying from MDT 12 23
EaseUS Todo back-up doing multiple versions? 8 36
Server Error 11 47
Why does my computer not boot? 12 30
By default the complete memory dump option is disabled in windows . If we want to enable the complete memory dump for a diagnostic purpose, we have a solution for it. here we are using the registry method to enable this.
A quick guide on how to use Group Policy to create a custom power plan and set it active on Windows 7.
This Micro Tutorial will teach you how to the overview of Microsoft Security Essentials. This is a free anti-virus software that guards your PC against viruses, spyware, worms, and other malicious software. This will be demonstrated using Windows…
This Micro Tutorial will give you a basic overview of Windows DVD Burner through its features and interface. This will be demonstrated using Windows 7 operating system.

864 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

25 Experts available now in Live!

Get 1:1 Help Now