• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2401
  • Last Modified:

Disable SonicWall access through internet

Any idea how to disable Sonicwall Pro 4060 access through internet ? Try to control it through Network --> NAT Policies but the button doesn't work.

Tks
Sonicwall.png
0
AXISHK
Asked:
AXISHK
  • 3
  • 2
1 Solution
 
Blue Street TechLast KnightsCommented:
Hi AXISHK,

What exactly are you trying to control? Management Access?
0
 
AXISHKAuthor Commented:
Not allow users to access management console through public internet. Tks
0
 
Blue Street TechLast KnightsCommented:
OK. Login to the SonicWALL and follow the steps below.

For SonicOS Standard:

Go to Firewall > Access Rules and delete the rule that looks like this:
Action: Allow
Source: WAN  *
Destination: Management Interface
Service: HTTPS Management
Do the same for HTTP Management if present.
NOTE: There are usually existing rules allowing HTTP and HTTPS Management from source: LAN – don’t touch those rules.

 

For SonicOS Enhanced:

1. Go to Network > Interfaces.
2. Click the Edit icon for an interface (e.g. WAN / X1 interface)
3. Uncheck HTTPS in the supported management protocol(s) section.
4. Click OK.

Do the same for HTTP if present.

Let me know how it goes!
0
 
AXISHKAuthor Commented:
Tks
0
 
Blue Street TechLast KnightsCommented:
My pleasure! Thanks for the points.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now