Word style menus/panes won't close

Dear experts -
Hopefully an easy one, I just can't figure it out...
I have these 2 floating style panes that won't go away - one is 'apply styles' and one is a list of styles.
I click the close box on each of them and they disappear.
I save the document.
When I reopen the document - they are back again!
Any ideas?
terpsichoreAsked:
Who is Participating?
 
Eric FletcherConnect With a Mentor Commented:
That's odd. The radio buttons at the bottom of the Style Pane Options sub-dialog (click Options... at the bottom of the Styles pane) allow you to set preferences for either the document only or for documents based on the template -- but that setting normally just saves the preferences, and not the visibility of the Style pane.

If you'd been getting this for all documents, I would recommend modifying your Normal template. However, if this document has a different template attached, you could try modifying it. Open the template for editing, turn off the panes, and then resave it. The "Templates and Add-ins" dialog shows what template is attached, and clicking the "Attach..." button will open a dialog to show you the folder containing the currently-attached template.

Note: If you don't have the normally-hidden Developer ribbon showing, you won't have easy access to document templates. You can turn this on by using the Customize Ribbon dialog (Alt-F,T then click "Customize Ribbon" to be able to turn on the Developer main tab).
0
 
Stef95Commented:
Hi

What version of word are you running please?
0
 
terpsichoreAuthor Commented:
Word/Office 2010
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Eric FletcherCommented:
These panes are normally on for the application, and not the document. I cannot reproduce the action with my Word 2010.

Is this happening with just the one document or for any document you open? If it is just the one document, try saving it in the older format (".doc") and see if the panes are gone when you re-open it. (You can then resave it with the newer format.)

Note that you can use the keyboard shortcut Ctrl-Alt-Shift-S to toggle the Styles pane. Ctrl-Shift-S turns on the Apply Styles pane, but isn't a toggle so you need to click the close box to turn it off.
0
 
terpsichoreAuthor Commented:
only happens with this one document.
I saved it 'down' to a .doc file, but the problem persists.
0
 
terpsichoreAuthor Commented:
many thanks - I will do all that.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.